Don't like the snow? You can make a bookmark with the following text instead of a url: javascript:snowStorm.toggleSnow(). Clicking it will toggle the snow on and off.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Two fun issues that started happening around the same time.

AneurhythmiaAneurhythmia Registered User regular
These both seem to be sporadic right now, but I'll try to see if there are conditions in which they can be consistently reproduced.

The go to first new post is intermittently taking me several pages back into threads I've read all of. It's usually the same post in that thread every time it happens on a particular thread, and they're usually posts between 11 p.m. and midnight EST last night. It's happening in Opera and FireFox, so I don't think it's something on my end.

Quoted replies are also randomly stripping an open quote tag from a chain of two or more, but not stripping the matching close tag. And I'm not talking ridiculous quote trees of six or twelve people or whatever. Just two or three. At first I thought I was inexplicably drunk and mis-editing quotes, but it's happened three or four times, including quotes I didn't edit down, and I've seen similarly broken quoting in two other people's posts today.

Aneurhythmia on
1LRdqui.png

Posts

  • ThanatosThanatos Registered User regular
    edited April 2010
    Have you tried clearing your cache?

  • AneurhythmiaAneurhythmia Registered User regular
    edited April 2010
    It clears every time I exit, but I'll try a manual clear.

    Also, I only use FireFox for testing things, so the last time I used it to log into the forums was probably last year and several versions ago.

    1LRdqui.png
  • AneurhythmiaAneurhythmia Registered User regular
    edited April 2010
    The new post button thing just happened in two different SE threads, and I'm on a completely different computer now, so...

    1LRdqui.png
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited April 2010
    This is very bizarre.

  • L|amaL|ama Registered User regular
    edited April 2010
  • TychoCelchuuuTychoCelchuuu ___________PIGEON _________San Diego, CA Registered User regular
    edited April 2010
    Hey the "go to new post" thing happens to me too. It started a couple weeks ago or something like that. Happens maybe 50% of the time? Maybe 80%? I guess I'll start paying attention.

    Don't think I've seen the quote thing.

  • AneurhythmiaAneurhythmia Registered User regular
    edited April 2010
    Defender isn't around to get me caught up in quote trees, so I haven't run across it again, but yeah, the new post thing has happened in multiple browsers on two different computers. Keeps happening.

    As an update to what I said earlier, it's not always going back to the same point in time anymore, but it will frequently go back to places before posts I've made. And not in the way that it does if a quick reply goes onto a new page. It'll go to points prior to multiple posts I've made in that thread. If I open multiple new tabs from the same instance of a sub-forum index, some threads will do it and some won't.

    1LRdqui.png
  • atmaatma Registered User regular
    edited April 2010
    The go to first new post is intermittently taking me several pages back into threads I've read all of. It's usually the same post in that thread every time it happens on a particular thread, and they're usually posts between 11 p.m. and midnight EST last night. It's happening in Opera and FireFox, so I don't think it's something on my end.

    I only use Chrome, and I thought this was intended behaviour, the new post button seems to usually put me half-way through the thread- I assumed that's where it calculated I hadn't read and where the new posts started? It seems Aneurhythmia notices a specific behaviour that I never have. My time is set gmt +8 (beijing time), I'll see what the posts say next time I'm put not at the end of the thread.

  • AneurhythmiaAneurhythmia Registered User regular
    edited April 2010
    L|ama, this isn't a forum bugs megathread. Jeez.

    1LRdqui.png
  • SporkAndrewSporkAndrew Registered User, ClubPA regular
    edited April 2010
    As an update to what I said earlier, it's not always going back to the same point in time anymore, but it will frequently go back to places before posts I've made. And not in the way that it does if a quick reply goes onto a new page. It'll go to points prior to multiple posts I've made in that thread. If I open multiple new tabs from the same instance of a sub-forum index, some threads will do it and some won't.

    This started happening to me a while back and I thought it was a caching issue with the browser or a firewall issue as we recently had to downgrade to an older model firewall here at work thanks to the newer one packing up.

    Occasionally the goto=newpost will take me back to the same "new" post from the first time I visited that forum that day and sometimes it'll do the intended behaviour and take me to the latest unread post.

    The one about the fucking space hairdresser and the cowboy. He's got a tinfoil pal and a pedal bin. His father's a robot and he's fucking fucked his sister. Lego. They're all made of fucking lego.
  • TubeTube Says some shit Administrator, ClubPA admin
    edited April 2010
    L|ama wrote: »

    A. Please don't hijack a thread to talk about a different issue
    B. The issue in question is not a bug or fault and is not the concern of the rest of the forum

  • TychoCelchuuuTychoCelchuuu ___________PIGEON _________San Diego, CA Registered User regular
    edited June 2010
    This has lately only been happening to me in the OnLive thread; everywhere else has been basically fine.

  • AneurhythmiaAneurhythmia Registered User regular
    edited June 2010
    Still happening for me. Obviously not a super urgent concern, but still weird.

    I can now confirm it happens in multiple browsers, on multiple computers, at different IPs/residences. It will persist in a few threads at a time, while other threads will simultaneously function normally. The threads it happens to tend to shift over time, too.

    Sometimes it will continue to happen to the same threads, but the time of day it jumps to will move ahead. Often it jumps to something that would never have been a last read post for me at any point. This made me think of how search results don't always seem to be current, if I'm not mistaken on that. I assume updating the searchable posts is limited for overhead reasons. I wonder if this bug is similarly pegged to a periodic mechanism.

    1LRdqui.png
  • TychoCelchuuuTychoCelchuuu ___________PIGEON _________San Diego, CA Registered User regular
    edited June 2010
  • EndEnd Registered User regular
    edited June 2010
    There's probably some correlation to how stressed the server is.

    I saw its soul, envied its pride, but needed nothing it had
    zaleiria-by-lexxy-sig~medium.jpgsteam~tinythumb.png
Sign In or Register to comment.