Don't like the snow? You can make a bookmark with the following text instead of a url: javascript:snowStorm.toggleSnow(). Clicking it will toggle the snow on and off.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

LCD TV used as monitor = text blurry

KhaczorKhaczor Registered User regular
edited May 2010 in Help / Advice Forum
So I built a new computer rig for gaming and watching HD movies and such. Relevant specs include: 5870 ATI radeon graphics card (1GB memory) while using Windows 7 ultimate (legitimate version.)

I used an HDMI cable from my graphics card to my 26 inch Panasonic Viera LCD tv. Using it as a monitor has made most text look blurry especially from my browser (no matter the screen resolution or whether windows cleartext was on) but HD movies and such look fine. Now I've done some research and people are saying I should use the computer input on my TV and everything should be working fine (with the proper resolution... the manual says max resolution would be 1280 x 1024). My video card has two DVI inputs and my computer has a VGA input.

Before I make my purchase on monoprice, should I go for a DVI to VGA or DVI to SVGA? Is there any real difference?

Anyone else run into this problem using their LCD tv as a monitor and got it fixed by using the proper cables?

Thanks for the help :^:

Khaczor on

Posts

  • RobmanRobman Registered User regular
    edited May 2010
    Run it via HDMI cable, and double check to make sure that you have the highest supported resolution selected. I had some issues with my computer output on the TV until I figured out I was outputting in 720p instead of 1080p, switching that made everything crystal clear.

  • MushroomStickMushroomStick Registered User regular
    edited May 2010
    You need to output the tv's native resolution. A lot of 720p tvs use 1366 x 768 panels, so maybe try that.

  • shutzshutz Registered User regular
    edited May 2010
    After you make sure to set the resolution correctly, try adjusting the sharpness: most TVs have that set way too high, causing weird halos around sharp boundaries (like black text on a white background.

    The reverse could be true as well: while some TVs have the sharpness setting on a "no enhancement to maximum enhancement" scale, others have it set so that no enhancement occurs when you set it at 50%, and setting it lower than that actually blurs the screen.

    To summarize: play with the sharpness setting until things look their best, but in general, try setting it at zero, and then at 50%, and use whatever looks right.

    Creativity begets criticism.
    Check out my new blog: http://50wordstories.ca
    Also check out my old game design blog: http://stealmygamedesigns.blogspot.com
  • PheezerPheezer Registered User, ClubPA
    edited May 2010
    You need to output the tv's native resolution. A lot of 720p tvs use 1366 x 768 panels, so maybe try that.

    This was what fixed it for me once upon a time.

    IT'S GOT ME REACHING IN MY POCKET IT'S GOT ME FORKING OVER CASH
    CUZ THERE'S SOMETHING IN THE MIDDLE AND IT'S GIVING ME A RASH
  • Captain VashCaptain Vash Registered User regular
    edited May 2010
    I almost guarantee the issue is one of resolution.
    Make your output resolution match the native resolution of your tv and life will be good.

    Random pixel doubling or halving where the screen doesn't match up perfectly is ALWAYS ugly.

    twitterforweb.Stuckens.1,1,500,f4f4f4,0,c4c4c4,000000.png
  • saltinesssaltiness Registered User regular
    edited May 2010
    To echo others - the Rule of Thumb for LCDs is to always run at native resolution for best picture quality.

    XBL: heavenkils
  • MushroomStickMushroomStick Registered User regular
    edited May 2010
    If you can't run native res for whatever reason, try exactly half and it should at least scale well.

  • KhaczorKhaczor Registered User regular
    edited May 2010
    I almost guarantee the issue is one of resolution.
    Make your output resolution match the native resolution of your tv and life will be good.

    Random pixel doubling or halving where the screen doesn't match up perfectly is ALWAYS ugly.

    I did still gave me problems. I'm hoping a change of cables works. And there is no sharpness setting on my TV.

  • Captain VashCaptain Vash Registered User regular
    edited May 2010
    what type of cable are you using? VGA? DVI?

    twitterforweb.Stuckens.1,1,500,f4f4f4,0,c4c4c4,000000.png
  • BlindZenDriverBlindZenDriver Registered User regular
    edited May 2010
    Khaczor wrote: »
    I almost guarantee the issue is one of resolution.
    Make your output resolution match the native resolution of your tv and life will be good.

    Random pixel doubling or halving where the screen doesn't match up perfectly is ALWAYS ugly.

    I did still gave me problems. I'm hoping a change of cables works. And there is no sharpness setting on my TV.

    I'm betting the "Computer input" you use on the TV is a VGA one and that the TV is doing a bad job. Use a digital input HDMI/DVI with the right resolution and you should be set - no sharpness settings should be necesary. (VGA can be okay as it is on PC monitors but not many TV's do it okay).

    Bones heal, glory is forever.
  • FoomyFoomy Registered User regular
    edited May 2010
    you could also try the cleartype tuner, that can help with displaying on tv's, on win 7's it's included in the control panel. or try uping the font dpi to 120 or 144 that also helps.

    Steam Profile: FoomyFooms
  • KhaczorKhaczor Registered User regular
    edited May 2010
    Khaczor wrote: »
    I almost guarantee the issue is one of resolution.
    Make your output resolution match the native resolution of your tv and life will be good.

    Random pixel doubling or halving where the screen doesn't match up perfectly is ALWAYS ugly.

    I did still gave me problems. I'm hoping a change of cables works. And there is no sharpness setting on my TV.

    I'm betting the "Computer input" you use on the TV is a VGA one and that the TV is doing a bad job. Use a digital input HDMI/DVI with the right resolution and you should be set - no sharpness settings should be necesary. (VGA can be okay as it is on PC monitors but not many TV's do it okay).

    It is the opposite. I am using a HDMI cable. I'm gonna try the to use the proper computer input as soon as the DVI to SVGA cable comes in from monoprice (about 2 days from now). I checked the TV manual and it looks like the computer input would do a better job with the resolution but I'll see. Also there is a whole menu that says "PC adjustments" but it is blanked out... FFFFFFF. Looks like I need the right input. Also finally found the sharpness setting and it seems to help a bit but it is still weird.

Sign In or Register to comment.