Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Restored Computer, now no sound.

The Muffin ManThe Muffin Man Registered User regular
So, as the title implies, I recently did a full system restore (back to factory settings) for my Gateway 556GE desktop.

And now I can't get my speakers to play any sound. My video card drivers were found without a hassle, but I can't seem to get a straight answer for my speakers.

Any information: Model: Gem 2.0 by Diamond Audio for Gateway
P/N: 7005376
Serial 1105002063AB

Everything sound driver wise is in order...except, of course, the speakers, and no one seems to have any relevant help or info :(

The Muffin Man on
shamanhealingwave.jpgabilitypaladinshieldofv.png

Posts

  • FalkenFalken Registered User regular
    edited September 2010
    What soundchip does it have realtek HD? AC97? Find out and reinstall your drivers. The speakers have nothing to do with it.

  • The Muffin ManThe Muffin Man Registered User regular
    edited September 2010
    Problem is I've been installing, uninstalling and reinstalling, etc. it.
    Realtek HD and AC97 both failed to do anything, and it insists I have no audio device enabled whatsoever.
    I've also tried the Service pack 2 audio fix, but that doesn't seem to be helping either.

    My friend had a similar problem (and it seems like a LOT of people have) but the only solutions I find are either not applicable or "I bought a sound card", and it's not really in the budge right now.

    shamanhealingwave.jpgabilitypaladinshieldofv.png
  • FalkenFalken Registered User regular
    edited September 2010
    What sound chip does it actually have though? It could be something other than realtek.

Sign In or Register to comment.