Don't like the snow? You can make a bookmark with the following text instead of a url: javascript:snowStorm.toggleSnow(). Clicking it will toggle the snow on and off.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

monitor looking like trash

NakedZerglingNakedZergling A more apocalyptic post apocalypse Portland OregonRegistered User regular
edited March 2011 in Help / Advice Forum
so i had a computer built for me. It's the same as my friends (he built both). I got a pretty good graphics card and i'm running it to a tv through the HDMI. HIS looks great on his TV, but mine looks crappy. The resolution is at the max which is what was the "recommended" setting was. I tried to tweak every setting i could find, but nothing changes it. The font is pixely and everything just looks sort of grainy.
I have the computer hooked up to a sony bravia, the same that PS3 demo units are hooked up too. I believe that its 720p. Is this the problem?

NakedZergling on

1) As a small side note, one day, I really hope to be King Penis of Fuck Mountain.

2) No shitty anime or wolf-people, take that crap to deviant art

Posts

  • DjeetDjeet Registered User regular
    edited March 2011
    Try setting the resolution (of vid card) to the native resolution of the panel. If yours is a "720P" tv, then native resolution is likely either 1280x720 or 1366x768. If your video card is outputting at too high a resolution then the display has to downscale the image. Which I would think the tv would be able to handle fine, but who knows?

    Or you could try setting the tv to "game" mode or whatever disables all video/image processing.

  • Sir CarcassSir Carcass I have been shown the end of my world Austin, TXRegistered User regular
    edited March 2011
    Have you installed/updated your video drivers?

    camo_sig2.png
  • MushroomStickMushroomStick Registered User regular
    edited March 2011
    Djeet wrote: »
    Try setting the resolution (of vid card) to the native resolution of the panel. If yours is a "720P" tv, then native resolution is likely either 1280x720 or 1366x768. If your video card is outputting at too high a resolution then the display has to downscale the image. Which I would think the tv would be able to handle fine, but who knows?

    Or you could try setting the tv to "game" mode or whatever disables all video/image processing.

    There's a few resolutions that are considered 720p. You're going to have to figure out which one it is specifically or the picture is going to look like ass. You might have to go into the advanced settings of your video card and "List all modes."

  • mbannickmbannick Registered User regular
    edited March 2011
    I had this problem on my TV and as far as I can remember it had something to do with the way the tv scaled the image. check the scaling options on your tv and make sure its not trying to scale the image. Something like "zoom" or "stretch" should be turned off.

    steam_sig.png
  • MushroomStickMushroomStick Registered User regular
    edited March 2011
    mbannick wrote: »
    I had this problem on my TV and as far as I can remember it had something to do with the way the tv scaled the image. check the scaling options on your tv and make sure its not trying to scale the image. Something like "zoom" or "stretch" should be turned off.

    Yeah, you want your tv set to whatever setting doesn't scale. On my Samsung, the setting is called "just scan."

Sign In or Register to comment.