Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Font issue running Opera in OSX Lion

Bionic MonkeyBionic Monkey Registered User, ClubPA
edited August 2011 in Help / Advice Forum
So, here's the problem:
Spoiler:

The series of events are: I restored my MBA to factory defaults, and then loaded a previous Time Machine backup. When I made the backup, there were no issues. And the problem showed up immediately after running the restore. There was literally no time for me to mess with any setting inadvertently.

Interestingly enough, this font change only appears on the PA forums, and nowhere else.

sig_megas_armed.jpg
·

Posts

  • TychoCelchuuuTychoCelchuuu ___________PIGEON _________San Diego, CA Registered User regular
    Does it happen if you remove the custom style sheet stuff?

    ·
  • Bionic MonkeyBionic Monkey Registered User, ClubPA
    Okay, so removing Ye Olde Style css file fixes the font issue. Putting it back causes the issue to return though. I've even deleted the old style sheet, and redownloaded it with a different name, and it's still causing the problem.

    I'll hit up the guy that created it, and see if he has any ideas, but in the mean time, if anybody has any idea, it would be appreciated.

    sig_megas_armed.jpg
    ·
  • Bionic MonkeyBionic Monkey Registered User, ClubPA
    I forgot to mention, I tried reapplying the style sheet on my PC as well, and the problem isn't showing up there, so it appears to be unique to Lion.

    sig_megas_armed.jpg
    ·
Sign In or Register to comment.