Hello, you may now embed "gifv" simply by pasting the link (same as youtube). Enjoy!
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Youtube embeds not working on some sites

PeewiPeewi Sometimes I postRegistered User regular
edited September 2011 in Help / Advice Forum
I'm using IE9 on Win7 and since some time last week embedded Youtube videos have stopped working on some sites. On these forums and some other sites, they just show up kinda like an image that isn't loading. On some sites, such as Joystiq and Twitter, embedded Youtube videos work normally. Videos watched on Youtube also work fine.

I have no idea what could be causing this or what can be done to fix it, so any help would be appreciated.

Peewi on
Wii U: Peevvi || 3DS code: 3480-2527-9521
steam_sig.png

Posts

  • ChanusChanus Registered User regular
    Update or reinstall Flash?

  • PeewiPeewi Sometimes I post Registered User regular
    Chanus wrote:
    Update or reinstall Flash?

    I've tried that and it didn't change anything.

    I've also tried disabling and reenabling IE9 in "turn Windows features on/off" and it didn't do anything either.

    Wii U: Peevvi || 3DS code: 3480-2527-9521
    steam_sig.png
  • PeewiPeewi Sometimes I post Registered User regular
    Looking at the source code of a couple of pages, it looks like the ones where Youtube isn't working use object and embed tags and the ones where it is working uses an iframe.

    Unfortunately that doesn't tell me anything about what's causing it or bring me any closer to solving the problem.

    Wii U: Peevvi || 3DS code: 3480-2527-9521
    steam_sig.png
  • PeewiPeewi Sometimes I post Registered User regular
    I haven't gotten closer to finding out what's causing this, but it works normally if I run IE9 as admin.

    Wii U: Peevvi || 3DS code: 3480-2527-9521
    steam_sig.png
  • TychoCelchuuuTychoCelchuuu ___________PIGEON _________San Diego, CA Registered User regular
    Does it work fine in other browsers (Opera, Chrome, FF)?

  • PeewiPeewi Sometimes I post Registered User regular
    The only other browser I have installed is Chrome, but it works normally in that.

    Wii U: Peevvi || 3DS code: 3480-2527-9521
    steam_sig.png
  • PeewiPeewi Sometimes I post Registered User regular
    I still have no idea what's causing it. I've tried downgrading to IE8, which didn't change anything related to this issue, and now the IE9 installer just fails with no specific error message.

    I'm thinking of just importing all my bookmarks and RSS feeds to Chrome and switch to that.

    Wii U: Peevvi || 3DS code: 3480-2527-9521
    steam_sig.png
Sign In or Register to comment.