Vanilla Forums has been nominated for a second time in the CMS Critic "Critic's Choice" awards, and we need your vote! Read more here, and then do the thing (please).
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

So what screw does this use..

Magus`Magus` Registered User regular
edited February 2012 in Help / Advice Forum
http://www.instructables.com/id/Microsoft-Sidwinder-X5-Mouse-Disassembly/

I followed this since my mouse wheel was getting pretty touchy and removed a bunch of dust, but upon putting it back together I found one of the 4 screws on the inside had gone missing off the little section I put them on. The mouse went back together even without, but my buttons seem less.. resistant (?) then before and I feel like I have to push a bit harder to click things. I assume the missing screw, somehow, is the cause for this. Problem is, I have no idea on screw sizes - merely that it's a Phillips head and it's tiny.

This is probably a long shot but I thought I'd ask all the same. Thanks either way!

Posts

  • FiggyFiggy Registered User regular
    edited February 2012
    I can't tell to which screw you're referring from those pictures. The missing screw could have nothing to do with your problem at all. You could have either re-assembled the mouse incorrectly or damaged a piece while doing so.

    Also, screws don't just up and disappear. Get a magnet and just brush everywhere around your desk looking for it. I'm notorious for losing little pieces of shit when fixing things, and sometimes I have to search for what seems like forever for the simplest thing.

    I have never, however, experienced a vanishing screw. It's somewhere.

    Edit: Also make sure you didn't seal it back up, loose, somewhere in the mouse.

    Figgy on
    daniant wrote:
    Alright, looks like I'm giving up golden showers for Lent.
    XBL : Figment3 · SteamID : Figment · Website : www.nathanswyers.com
  • Magus`Magus` Registered User regular
    It's possibly I messed something up, but I was very careful to treat things with kid gloves. Basically all I did was pop off the outer shell (which was just that, it had nothing else attached to it) then the inner shell which had a few wires that I didn't touch. I just blew the dust out and used a q-tip to get what was kind of clinging to the wheel.

    The parts responsible for the clicking are completely built in and I couldn't move them unless I physically snapped them off (which I didn't do!). Maybe all the dust inside (and there was a LOT) actually made the buttons easier to click and now that it's all gone it actually requires a bit more effort? I mean, I can click fine, it just FEELS like I need some more effort.. maybe not, I don't know. :(

    As for the screw, I had them on a small table while I was working and while 3 were still there, the 4th just vanished and I spent a good 30 minutes looking around for it. It's not like it was around a bunch of clutter, it was a really clean area, so I have zero idea where the hell it could've gone..

  • Magus`Magus` Registered User regular
    So turned out one of the screws was in every so slightly askew. Removing it and now the buttons don't required me to JAM the button to work. Thank god.

Sign In or Register to comment.