Don't like the snow? You can make a bookmark with the following text instead of a url: javascript:snowStorm.toggleSnow(). Clicking it will toggle the snow on and off.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Changing the default program in XP

MishraMishra Registered User
edited May 2007 in Help / Advice Forum
ok so I've forgotten how to do this. Whenever I open a PDF in a link the default is to have IE open the PDF which of course stalls the machine. How do I change it so that when I click on a PDF Acrobat Reader automatically opens instead of IE?

Mishra on
"Give a man a fire, he's warm for the night. Set a man on fire he's warm for the rest of his life."
-Terry Pratchett

Posts

  • AbsenceofLightAbsenceofLight Registered User
    edited May 2007
    Open a folder, go to tools, select folder options, and click on file types. You can search for the file format from there and change what program it opens with.

    Possessed+Shell.png
  • MishraMishra Registered User
    edited May 2007
    Ok that works when it's on my desktop how about when it's a hyper link though? basically I want it to open in acrobat not through internet explorer.

    "Give a man a fire, he's warm for the night. Set a man on fire he's warm for the rest of his life."
    -Terry Pratchett
  • ChuweroChuwero Registered User
    edited May 2007
    Open up Adobe Reader, go to Edit > Preferences.

    In the preferences box, select the 'Internet' setting, and unselect the 'Display PDF in browser' option.

  • SithDrummerSithDrummer Registered User regular
    edited May 2007
    On a related question, lately my browser (Maxthon) doesn't recognize .PNG files as pictures, so if someone links me to one, it doesn't display within the browser, but instead up pops the "Open/Save As" dialog box, as if it were a regular file. Any idea where to correct this? Note also that Maxthon is similar enough to Internet Explorer that a proposed solution in the latter may also work for the former.

    It's an easy game to hate
  • MishraMishra Registered User
    edited May 2007
    Chuwero wrote: »
    Open up Adobe Reader, go to Edit > Preferences.

    In the preferences box, select the 'Internet' setting, and unselect the 'Display PDF in browser' option.

    Awesome, thanks.

    "Give a man a fire, he's warm for the night. Set a man on fire he's warm for the rest of his life."
    -Terry Pratchett
Sign In or Register to comment.