Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Forums loading slowly?

BahamutZEROBahamutZERO Seriously, why'd you summon me?Registered User regular
I've been getting intermittent problems trying to load pages on the forum for a few days now, maybe a week or two, can't remember when it started exactly.

Sometimes when I try to load a page and it just sits for a while, feels like a minute or two although I haven't remembered to time it, then loads and works normally again for a while. The front page isn't affected, and I think the forum index works too. But if I try to go from the forum index into a forum or thread while the problem is happening it doesn't load until the whole thing starts working again. I haven't noticed it happening more or less at any particular time of the day, but haven't payed much attention to that. This problem crops up for me multiple times per day.

It's become annoying enough that I thought I should mention it and see if it's happening to anyone else.

edit: Just happened at around 12:32-33 PM pacific time, and I clocked it at about 25-30 seconds.

BahamutZERO on
BahamutZeroBanner.jpg
«1

Posts

  • FibretipFibretip Registered User
    edited October 2007
    it's been happening to me too for the past week or so... just for the record.

    longest i've had to wait has been over a minute... closing the page and starting from scratch normally helps, i'd assumed it was something weird with my connection... good to hear someone else is having issues with it too.

    I believe in angels, not the kind with wings, no...not the kind with halos, the kind who bring you home
  • BarrakkethBarrakketh Registered User regular
    edited October 2007
    I've been getting this too. The connection will stall out for a while, rarely managing to load. Sometimes I'll get a bad gateway error page.

  • Gear GirlGear Girl Registered User regular
    edited October 2007
    It's been happening to me too. Main page works fine. Index works fine. But I get random slowness trying to load into specific sections or threads and especially when pressing the quote or post reply buttons. It averages about 25-30 seconds to get to where I'm going.

    steam_sig.png
  • BobCescaBobCesca Registered User regular
    edited October 2007
    Just to pipe up that i've been having this too. I assumed it was my crappy College connection, but if other people have been having this maybe it's not?

  • EinhanderEinhander __BANNED USERS
    edited October 2007
    I've been hitting it as well. I've been assuming it's because I'm running off of a Live CD, but maybe not.

    Oh man maybe we that had them should bust out our old we do not speak of it sigs just to be on the safe side?

  • DusdaDusda is ashamed of this post Registered User regular
    edited October 2007
    Einhander wrote: »
    Oh man maybe we that had them should bust out our old we do not speak of it sigs just to be on the safe side?

    Dude thats like saying Bloody Mary in front of a mirror. You just don't do it.

    Anyway I have noticed the occasional hiccup here and there. Pages taking 15-20 seconds to load, and once or twice timing out. I've never had to hit F5 more than once since the new forums were deployed though, so I'm not worried. Compared to the problems that shall not be named of before, this is heaven.

    and this sig. and this blog..
  • KoshianKoshian __BANNED USERS regular
    edited October 2007
    Dusda wrote: »
    Einhander wrote: »
    Oh man maybe we that had them should bust out our old we do not speak of it sigs just to be on the safe side?

    Dude thats like saying Bloody Mary in front of a mirror. You just don't do it.

    Anyway I have noticed the occasional hiccup here and there. Pages taking 15-20 seconds to load, and once or twice timing out. I've never had to hit F5 more than once since the new forums were deployed though, so I'm not worried. Compared to the problems that shall not be named of before, this is heaven.

    biggie smalls biggie smalls biggie smalls

    seriously though, this has been happening for me too

  • EinhanderEinhander __BANNED USERS
    edited October 2007
    It's probably just isolated hiccups, and nothing major. But, I found this screen that I took back then that I thought I would share with you:

    railsabunchcp6.jpg

    May we never speak of these dark days again.

  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited October 2007
    I'm fully aware of this problem, and I also have a pretty good guess as to the probable cause. I'm working on the solution, but it is complicated and will probably take at least a couple more weeks. Hopefully we can live with it until then?

  • BahamutZEROBahamutZERO Seriously, why'd you summon me? Registered User regular
    edited October 2007
    Yeah, it's just a small annoyance.

    BahamutZeroBanner.jpg
  • Magus`Magus` Registered User regular
    edited October 2007
    It's getting worse. I actually went to some error page a few minutes ago.

    I didn't think to SS it, though.

  • Fuzzy Cumulonimbus CloudFuzzy Cumulonimbus Cloud Registered User regular
    edited October 2007
    No one's avatars are showing up for me D:
    It has also been slow loading at times.
    By at times i mean at all times in the past few weeks.

    39kEWYh.jpg
  • ProjeckProjeck Registered User regular
    edited October 2007
    I've had this too, and in some threads it will not even bother to load some people's posts, this only occurs during the hiccups though.

    m6eoUgQ.jpg
  • BahamutZEROBahamutZERO Seriously, why'd you summon me? Registered User regular
    edited October 2007
    No one's avatars are showing up for me D:
    It has also been slow loading at times.
    By at times i mean at all times in the past few weeks.
    Go to User Panel -> Edit Options and scroll down to the thread display options section. Make sure the box for "Show Avatars" is checked. If it's not that, I dunno.

    BahamutZeroBanner.jpg
  • LindenLinden Registered User regular
    edited October 2007
    Magus` wrote: »
    It's getting worse. I actually went to some error page a few minutes ago.

    I didn't think to SS it, though.
    504 Gateway Time-out
    ______________________________

    nginx/0.5.11


    That one? I've had it occasionally. And it was mentioned earlier in the thread.

    What if this weren't a rhetorical question?
  • HardtargetHardtarget Registered User regular
    edited November 2007
    ugh it's been so slow lately

    camo_sig2.png
  • MeizMeiz Registered User regular
    edited November 2007
    I'm starting to get error 500s now. I'm not sure if this is worth mentioning but I'm doing it in case it might be.

  • darleysamdarleysam Registered User regular
    edited November 2007
    I've been getting some really long load times, and some kind of error yesterday. Wasn't a 500, but it was some kind of "access denied" error. Thought I'd been banned or something.

  • MKRMKR Registered User regular
    edited November 2007
    The post still goes through any time I get a 504 (gateway madness) error while posting. Strange. D:

  • FunkyWaltDoggFunkyWaltDogg Registered User regular
    edited November 2007
    I have been intermittently getting some heinous load times today, and a couple of times I've had a page only load partway.

    Burnage wrote:
    FWD is very good at this game.
  • Raiden333Raiden333 Registered User regular
    edited November 2007
    Yeah, they seem twice as bad today as normally.

    camo_sig2.png
  • XaquinXaquin Right behind you!Registered User regular
    edited November 2007
    yeah load times are bad for me too (not complaining though as I can still get through).

    edit: whoops I hadn't realized it was already being fixed (sorry).

  • darleysamdarleysam Registered User regular
    edited November 2007
    Aaaand I just got a 504 Gateway Time-out while trying to load up a couple of the forums, including this one.

  • ThanatosThanatos Registered User regular
    edited November 2007
    Ramius wrote: »
    I'm fully aware of this problem, and I also have a pretty good guess as to the probable cause. I'm working on the solution, but it is complicated and will probably take at least a couple more weeks. Hopefully we can live with it until then?

  • MKRMKR Registered User regular
    edited November 2007
    Thinatos wrote: »
    Ramius wrote: »
    I'm fully aware of this problem, and I also have a pretty good guess as to the probable cause. I'm working on the solution, but it is complicated and will probably take at least a couple more weeks. Hopefully we can live with it until then?

    Apparently we are impatient, ungrateful assholes who need to die.

  • darleysamdarleysam Registered User regular
    edited November 2007
    I'm not posting it to complain or ask for a hurry-up, just in case others are getting the same message as me and in case it should somehow provide a useful piece of information. All effort by the powers that keep this running is much appreciated.

  • ThanatosThanatos Registered User regular
    edited November 2007
    MKR wrote: »
    Thinatos wrote: »
    Ramius wrote: »
    I'm fully aware of this problem, and I also have a pretty good guess as to the probable cause. I'm working on the solution, but it is complicated and will probably take at least a couple more weeks. Hopefully we can live with it until then?
    Apparently we are impatient, ungrateful assholes who need to die.
    o_O

    Are you high?

  • MKRMKR Registered User regular
    edited November 2007
    Thinatos wrote: »
    MKR wrote: »
    Thinatos wrote: »
    Ramius wrote: »
    I'm fully aware of this problem, and I also have a pretty good guess as to the probable cause. I'm working on the solution, but it is complicated and will probably take at least a couple more weeks. Hopefully we can live with it until then?
    Apparently we are impatient, ungrateful assholes who need to die.
    o_O

    Are you high?

    That probably came off as me exaggerating and being an asshole. I was just acknowledging that I realized my post didn't help. :)

  • fightinfilipinofightinfilipino legally competent Registered User regular
    edited November 2007
    MKR, smilies were invented for a reason ya know ;)


    i just wanted to report that i seem to be experiencing the same random slowdowns. it's intermittent, but every couple of minutes or so the forums seem slow to load, going back to normal a little bit after. if it's any help, i'm on the east coast.

    ffNewSig.png
    twitter | steam | 3ds: 4227 1731 4009
  • ThanatosThanatos Registered User regular
    edited November 2007
    To be perfectly honest, I've probably been on Ramius' ass about this more than anyone, and for probably a couple of months now, you guys just can't see it. I was just pointing out that he is, in fact, working on it, and once it's implemented (or whenever he feels like it), I'm sure he'll explain it to everyone, but it is a major undertaking.

  • The CatThe Cat Registered User, ClubPA regular
    edited November 2007
    also, MKR is a jackass.

    tmsig.jpg
  • EinhanderEinhander __BANNED USERS
    edited November 2007
    I'm sure Ramius is cooking up a solution. Background jobs like his are chronically underappreciated.

    I can't speak for everyone, but I think that the majority of us are only posting our issues to try and help, not to bitch about having to wait a whopping 20 seconds extra for a page load every once in a while.

    Whenever I have a long page load, I usually stop and think about all of the productive things I should be doing instead of posting on a webforum, and then I'm about to get up and do something and oh hey new posts in the Portal thread let's go see what they are.

  • MKRMKR Registered User regular
    edited November 2007
    The Cat wrote: »
    also, MKR is a jackass.

    :(
    Spoiler:

  • FunkyWaltDoggFunkyWaltDogg Registered User regular
    edited November 2007
    Einhander wrote: »
    I can't speak for everyone, but I think that the majority of us are only posting our issues to try and help, not to bitch about having to wait a whopping 20 seconds extra for a page load every once in a while.

    Yes, this. I'm only posting because I noticed that the issue is getting worse (got some timeouts and 504s today) and I thought the feedback might be helpful.

    Burnage wrote:
    FWD is very good at this game.
  • Fuzzy Cumulonimbus CloudFuzzy Cumulonimbus Cloud Registered User regular
    edited November 2007
    It just crashed for about 8 minutes.
    D:
    P.S. Ramius, don't feel bad.
    You will fix it some day.

    39kEWYh.jpg
  • Fuzzy Cumulonimbus CloudFuzzy Cumulonimbus Cloud Registered User regular
    edited November 2007
    My page just turned blindingly white and crashed.

    39kEWYh.jpg
  • Lucky CynicLucky Cynic Registered User regular
    edited November 2007
    I actually don't mind this too much. Sure it can be annoying from time to time, but we haven't had any other performance issues or maintenance downtime in a nice long time. Thanks Ramius.

  • MedopineMedopine __BANNED USERS
    edited November 2007
    Is anyone else still having problems with slowness/timeouts?

  • OhtsamOhtsam Registered User regular
    edited November 2007
    Medopine wrote: »
    Is anyone else still having problems with slowness/timeouts?

    occasionally usually about once very half hour but not nearly as bad as it was earlier this month

  • JasconiusJasconius sword criminal Flo-ridaRegistered User regular
    edited November 2007
    Is the forum hang up because of a database problem?

    I'm just curious.

    I seem to get certain hang ups at random times, forums work fine, then I click and it takes about 10-15 seconds to load a page. Then just back to normal.

«1
Sign In or Register to comment.