Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Default "Open With" for .msstyles is... notepad?

NarianNarian Registered User regular
edited February 2008 in Help / Advice Forum
Alright it seems like somehow either I or someone else changed the defaul program that opens .msstyles files (aka Visual Styles) and this means I'm back to using the basic Blue WinXP style. I want to revert it back so that I can just double-click a x.msstyles file and it will open up Display Properties and load it up. Anyone know of any fix? Thanks.

Narian on
Narian.gif

Posts

  • SporkedSporked Registered User regular
    edited February 2008
    Open up Windows Explorer. Tools > Folder Options. Go to the File Types tab. Find msstyles and set it to open with Windows Shell Common DLL.

    This will /most likely/ fix it, if I understand the problem.

  • NarianNarian Registered User regular
    edited February 2008
    Sporked wrote: »
    Open up Windows Explorer. Tools > Folder Options. Go to the File Types tab. Find msstyles and set it to open with Windows Shell Common DLL.

    This will /most likely/ fix it, if I understand the problem.

    Actually there was a "Restore" button there that fixed the problem. Much thanks. <3

    Narian.gif
Sign In or Register to comment.