Don't like the snow? You can make a bookmark with the following text instead of a url: javascript:snowStorm.toggleSnow(). Clicking it will toggle the snow on and off.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Small issue with Folder View not auto-refreshing.

DarkWarriorDarkWarrior __BANNED USERS
I hate Windows. Really. Things go wrong when you don't do anything and stuff changes on its own.

Ok, my folders don't seem to be auto-refreshing when I add stuff. No less than a week ago, if I dragged a song into a folder, it automatically re-sorted it so it was in the right place alphabetically. It does do this if I leave the folder but its just a slightly tedious point.

Anyone know what setting needs changing to make it do so? Or do they know if it cant refresh on the fly if theres too many files or something?

Thanks for reading.

DarkWarrior on
...it's in the shape of a giant c**k.

Posts

  • Dunadan019Dunadan019 Registered User regular
    edited July 2008
    view -> arrange icons by -> autoarrange

    F5 is also refresh...

  • DarkWarriorDarkWarrior __BANNED USERS
    edited July 2008
    Hmm...for some reason Auto Arrange is greyed out. Can't select it.

    And F-functions aren't really useful as I have to turn them off to get the most out of my f-key overrides that do other nifty stuff.

    ...it's in the shape of a giant c**k.
  • Dunadan019Dunadan019 Registered User regular
    edited July 2008
    Hmm...for some reason Auto Arrange is greyed out. Can't select it.

    And F-functions aren't really useful as I have to turn them off to get the most out of my f-key overrides that do other nifty stuff.

    right click -> refresh

    this should really be in the help/advice forum btw

  • urahonkyurahonky Registered User regular
    edited July 2008
    What version of windows? Sounds like XP, but I want to be sure.. But still, auto-arrange is greyed out huh?

  • DarkWarriorDarkWarrior __BANNED USERS
    edited July 2008
    Vista.

    I just had a look in a few other folders and yeah, Auto arrange is just greyed out for some reason.

    ...it's in the shape of a giant c**k.
  • Dunadan019Dunadan019 Registered User regular
    edited July 2008
    Vista.

    I just had a look in a few other folders and yeah, Auto arrange is just greyed out for some reason.

    if you have the view in list or detail that option will be greyed out.

  • DarkWarriorDarkWarrior __BANNED USERS
    edited July 2008
    Dunadan019 wrote: »
    Vista.

    I just had a look in a few other folders and yeah, Auto arrange is just greyed out for some reason.

    if you have the view in list or detail that option will be greyed out.

    Well it is in list. But its always been in list but auto-arranged them. So something, somewhere has gone wrong.

    ...it's in the shape of a giant c**k.
  • Dunadan019Dunadan019 Registered User regular
    edited July 2008
    Dunadan019 wrote: »
    Vista.

    I just had a look in a few other folders and yeah, Auto arrange is just greyed out for some reason.

    if you have the view in list or detail that option will be greyed out.

    Well it is in list. But its always been in list but auto-arranged them. So something, somewhere has gone wrong.

    probably some vista patch. try switching to small icons putting on autoarrange and then switching back.

    if not then suck it up and leave it as small icons.

  • DarkWarriorDarkWarrior __BANNED USERS
    edited July 2008
    Dunadan019 wrote: »
    Dunadan019 wrote: »
    Vista.

    I just had a look in a few other folders and yeah, Auto arrange is just greyed out for some reason.

    if you have the view in list or detail that option will be greyed out.

    Well it is in list. But its always been in list but auto-arranged them. So something, somewhere has gone wrong.

    probably some vista patch. try switching to small icons putting on autoarrange and then switching back.

    if not then suck it up and leave it as small icons.

    That worked. I tried it with large icons before but I think the key might be unchecking and then rechecking auto arrange before going back to list. Seems a bit lame its not an option in list mode though.

    Thanks.

    ...it's in the shape of a giant c**k.
Sign In or Register to comment.