Vanilla Forums has been nominated for a second time in the CMS Critic "Critic's Choice" awards, and we need your vote! Read more here, and then do the thing (please).
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Splinter Cell: Chaos Theory graphics issues

SithDrummerSithDrummer Registered User regular
edited December 2006 in Help / Advice Forum
Hey everyone, I did a search here and on Google and couldn't find anything that was really helpful.

I'm playing Chaos Theory, updated to v1.05 and using the Shader Model 3.0. Generally, when the level starts, it caches the stuff you need for SM3.0 and then you can play; on the second mission though, while it's caching there are very noticeable, white jagged edges outlining many dark objects and silhouettes.

As I am at work, I can't post a screenshot just yet, though I will once I get home. I just want to see if anyone is familiar with this issue and can provide any solutions, or at least reasons, why it does this.

Edit: I'm kind of an idiot, forgot my own relevant specs.
Athlon 64 2800+
GeForce FX 6600
1GB DDR RAM (I believe it's 333 MHz, but I don't recall precisely)

It's an easy game to hate
Sign In or Register to comment.