Don't like the snow? You can make a bookmark with the following text instead of a url: javascript:snowStorm.toggleSnow(). Clicking it will toggle the snow on and off.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

External Hard Drive Problem..

zychizychi Registered User
So I have this Western Digital external hard drive right?
And it has all this great stuff on it from my good times of archiving things.
Things open, play, and are viewable from the hard drive.
It let's me copy files from the Computer->External.
But there's a problem...

Whenever I play music or videos, it skips. It has nothing to do with my actual computer(s).
It also won't let me copy things External->Computer. It let's me copy small files like an .mp3, or a .doc, but it won't let me copy any file larger than 50mb. I ran error checker twice, defragged and even wiped it clean. But it still does this. It runs USB 2.0 obviously, and in all honesty, if I could get it to stop skipping when I play some of the files, I wouldn't care about the copying back part, but I want to be able to view my backed up files. It's driving me crazy trying to figure this out.

Any suggestions to help either the copying back or playback skipping would be must appreciated.

zychi on

Posts

  • ronyaronya Arrrrrrf. the ivory tower's basementRegistered User regular
    edited July 2009
    What happens when you try to copy files larger than 50mb?

    edit: wow, it quadruple posted. O_o

  • zychizychi Registered User
    edited July 2009
    it says

    "error: can't read from source disk

    retry-skip-cancel"

    e: it goes to about 15% and then the error pops up.

  • ronyaronya Arrrrrrf. the ivory tower's basementRegistered User regular
    edited July 2009
    ... wait for ~ten seconds, then hit Retry?

    Trying some software dedicated to copying parts of files might help. Then just copy ~10% at a time onto your computer.

    xcopy (which comes with windows) has a restartable mode with the /z flag. Try that? command prompt. "help xcopy" would be a good start.

  • MorvidusMorvidus Registered User regular
    edited July 2009
    It's just a hard drive in a case, right? Not solid state?

    Try popping open the case and look for loose connections. If it supports Firewire (or SATA and you have an external SATA port), try those as well. If all else fails, try hooking it up directly to your internal SATA ports or IDE cable.

  • zychizychi Registered User
    edited August 2009
    so an update:

    still having problems with the external. it is this exact hard drive:

    http://www.amazon.com/Western-Digital-Elements-External-WDE1UBK10000N/dp/B001JTQCU8/ref=sr_1_2?ie=UTF8&qid=1249971464&sr=8-2

    there are no loose connections, and i tried using teracopy to move a lfew arge files(ranging from 51mb to 3gb) and i randomly get a "source: data error(cycle redundancy check)" with teracopy. windows vista doesn't help me at all and connecting it to a mac it doesn't show up(i expected this based on how i have it formatted NTFS).

    error checking does nothing. i can transfer small files like .txts and .mp3s easily to and from. i feel like i might have a size cap on here somewhere and i don't know what to do. any suggestions? my last resort is wiping it clean after transferring everything i can back to the my internal, and starting from scratch. i really don't want to have to do this! any advice at all would be greatly appreciated.

  • ronyaronya Arrrrrrf. the ivory tower's basementRegistered User regular
    edited August 2009
    OSX still doesn't have NTFS support? That's not cool. Could you try ntfs-3g for mac or somesuch?

    If you have lots of space on your internal and are willing to poke around, you can try downloading a recent Linux rescue disc. Then try reading the disc, or imaging the entire drive onto your internal and mounting that, etc. Hell, copy the entire damn partition.

Sign In or Register to comment.