Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Cursor flies to the top of screen.

mullymully Registered User regular
edited August 2009 in Help / Advice Forum
I think the title says it all.

It's not the mouse, it's not the mousepad -- I just had both replaced, and the problems existed prior to and post switch.
Although I guess they're both laser mice ... anyway.
I do have my mousepad on top of my tablet, in case that is of importance.

So what happens is, I'll be mousing around, foruming, TF2ing, whatever -- and suddenly, the mouse cursor will just fly up to the top of the screen. It happens about once an hour, I guess.

Any ideas?

Thanks.

mully on

Posts

  • LewishamLewisham Registered User regular
    edited August 2009
    Is your tablet plugged in while your mouse is on it?

  • mullymully Registered User regular
    edited August 2009
    Lewisham wrote: »
    Is your tablet plugged in while your mouse is on it?

    Yes, it is.
    Would that affect it?
    Crud, is this going to be one of those "one post thread locked" H/A threads >_<

  • LewishamLewisham Registered User regular
    edited August 2009
    Well, I suggest trying it with the graphics tablet unplugged and seeing if that makes a difference. It's the only input mechanism for the mouse you haven't replaced.

  • mullymully Registered User regular
    edited August 2009
    It's going to be really annoying if I have to constantly plug and unplug it :S I tend to use both at the same time (well, switch back and forth). Wonder if I could just move the tablet...

  • TychoCelchuuuTychoCelchuuu ___________PIGEON _________San Diego, CA Registered User regular
    edited August 2009
    You could disable the tablet from inside Windows. Right now we're just trying to find out if the tablet is the culprit.

  • mullymully Registered User regular
    edited August 2009
    H'okay, tested -- isn't my tablet. :/

  • FoodFood Registered User regular
    edited August 2009
    You know, this happens to me too. What kind of laptop do you have? I use a dell xps m1530.

  • I'd Fuck Chuck Lidell UpI'd Fuck Chuck Lidell Up Registered User regular
    edited August 2009
    It sounds like either a memory issue or you are getting crosstalk from them.

    if both work seperate from eachother than the only thing left is that they are together

    In the words of the ancients, one should make his decision within the space of seven breaths. It is a matter of being determined and having the spirit to break through to the other side
  • FyreWulffFyreWulff Registered User, ClubPA regular
    edited August 2009
    I had this happen back in Windows 95 (yes, I actually used a laser mouse with 95.. I kept that computer alive way too long), another time in 98, and another on XP.. the only fix was to replace the mouse. And by that I mean switching brands entirely.

    does the mouse do it in other computers?

  • JaysonFourJaysonFour Fighting Boatrower-Kitteh Registered User regular
    edited August 2009
    What kind of mousepad are you using? Is it soft and non-reflective, or one of those thin plastic pieces of shit?

    Sometimes the plastic ones like to play with the laser and make it think its moving.

    sig.gif
  • MKRMKR Registered User regular
    edited August 2009
    mully wrote: »
    It's going to be really annoying if I have to constantly plug and unplug it :S I tend to use both at the same time (well, switch back and forth). Wonder if I could just move the tablet...

    Have you tried the tablet mouse that's probably stuffed in a box or a drawer somewhere in your house?

  • MushroomStickMushroomStick Registered User regular
    edited August 2009
    Is it a laptop? If so, turn of the touchpad.

  • mullymully Registered User regular
    edited August 2009
    It's not a laptop, it's a PC

    I switched from a Logitech mouse to a Razer mouse, problem remains

    Mousepad is a Razer "Goliathus" (fabricy normal mousepad)

  • BetelgeuseBetelgeuse Registered User regular
    edited August 2009
    Mully this same thing happens to me on two PCs and my laptop. I haven't figured out what causes it so I have no useful advice to give. I am just here to commiserate.

  • MetalbourneMetalbourne Tube's Favorite Registered User regular
    edited August 2009
    Betelgeuse wrote: »
    Mully this same thing happens to me on two PCs and my laptop. I haven't figured out what causes it so I have no useful advice to give. I am just here to commiserate.

    It's happened to me too! It makes me motion sick when I'm playing an FPS and suddenly I'm staring up at the sky.

  • MKRMKR Registered User regular
    edited August 2009
    Three AC people with the same problem? Creepy.

  • MushroomStickMushroomStick Registered User regular
    edited August 2009
    What surface are you using the mice on? Try using them on a blank piece of paper and see if that helps. Sometimes if the surface is too shiny or the mouse doesn't like the pattern on a surface, things mess up like that.

  • Bionic MonkeyBionic Monkey Registered User, ClubPA
    edited August 2009
    mully wrote: »
    I think the title says it all.

    It's not the mouse, it's not the mousepad -- I just had both replaced, and the problems existed prior to and post switch.
    Although I guess they're both laser mice ... anyway.
    I do have my mousepad on top of my tablet, in case that is of importance.

    So what happens is, I'll be mousing around, foruming, TF2ing, whatever -- and suddenly, the mouse cursor will just fly up to the top of the screen. It happens about once an hour, I guess.

    Any ideas?

    Thanks.

    How expensive was the original mouse, and how expensive is the replacement? I've found this is an extremely common problem with cheap laser mice.

    sig_megas_armed.jpg
  • MushroomStickMushroomStick Registered User regular
    edited August 2009
    Also, are you plugging the mouse into a usb or ps2 port? Is there anything close to the plug that might be moving it around? Does it feel like the mouse plugs in solidly, or it feel loose? If its usb, have you tried using a different port?

  • IrohIroh Registered User
    edited August 2009
    New mouse drivers might solve it, especially in the case of the Razer mouse. The Habu I used to have worked quite a bit better with the included software than it did plug-and-play.

    [SIGPIC][/SIGPIC]
  • LurkLurk Registered User
    edited August 2009
    Do you have Enhance Pointer Precision on?

    415429-1.png?1281464977
  • I'd Fuck Chuck Lidell UpI'd Fuck Chuck Lidell Up Registered User regular
    edited August 2009
    I am telling you this is probably crosstalk.

    In the words of the ancients, one should make his decision within the space of seven breaths. It is a matter of being determined and having the spirit to break through to the other side
  • mullymully Registered User regular
    edited August 2009
    USB port for my new one, mouse-port for the old one.
    Original mouse came with the machine (but probably a 20$ mouse), new mouse is about 85$ at regular cost.
    I just turned off the enhance pointer precision last night, actually, and it's still doing the same crap.

    How do I make the crosstalk stop, if the tablet isnt plugged in? Is there somewhere I can go and uncheck tablet stuff or something?

    Above all, thank you betelgeuse, for your empathy.

  • EclecticGrooveEclecticGroove Registered User regular
    edited August 2009
    I get this on one of my Dell laptops from work. it almost seems to be something akin to a mouse gesture since it happens more when I go to move the mouse suddenly, but there's no software loaded that has configurations for such a thing. I've never been able to figure it out and it's followed through 2 complete machine rebuilds (wiped the OS and rebuilt from scratch). It may be something funky with the the drivers with no real way to turn it off, I don't know... but it's only that system that does that. My other Dell laptop doesn't do it, the dell desktop doesn't, plus an assortment of other systems.

    I know it's not a whole lot of help since I've never been able to figure out a reason for it, but you aren't alone in the behavior at least!

  • I'd Fuck Chuck Lidell UpI'd Fuck Chuck Lidell Up Registered User regular
    edited August 2009
    mully wrote: »
    USB port for my new one, mouse-port for the old one.
    Original mouse came with the machine (but probably a 20$ mouse), new mouse is about 85$ at regular cost.
    I just turned off the enhance pointer precision last night, actually, and it's still doing the same crap.

    How do I make the crosstalk stop, if the tablet isnt plugged in? Is there somewhere I can go and uncheck tablet stuff or something?

    Above all, thank you betelgeuse, for your empathy.
    try unplugging the tablet when using your mouse, it's a pain, but if it's crosstalk it should get rid of it

    In the words of the ancients, one should make his decision within the space of seven breaths. It is a matter of being determined and having the spirit to break through to the other side
  • losabiolosabio Registered User regular
    edited August 2009
    Does this notebook have one of the little eraser type pointing sticks between the G and H keys? It might be stuck, try wiggling it around.

  • MushroomStickMushroomStick Registered User regular
    edited August 2009
    She said its a desktop.

  • KazhiimKazhiim __BANNED USERS
    edited August 2009
    Optical mice do this. Brand and quality don't seem to matter, in my experience. The tablet doesn't make a difference.

    lost_sig2.png
  • MushroomStickMushroomStick Registered User regular
    edited August 2009
    My optical mice don't do this.

  • GrobianGrobian What's on sale? Pliers!Registered User regular
    edited August 2009
    mully wrote: »
    How do I make the crosstalk stop, if the tablet isnt plugged in? Is there somewhere I can go and uncheck tablet stuff or something?

    If you are using Windows you can do this in the Device Manager. It should be under Human Interface Devices.


    In a related knowledge-base article MS advised to just uninstall everything under mouse or HID and reinstall the necessary drivers. I'd get the newest drivers before doing this, obviously.

    IBHz8.png1dUCx.png
Sign In or Register to comment.