Vanilla Forums has been nominated for a second time in the CMS Critic "Critic's Choice" awards, and we need your vote! Read more here, and then do the thing (please).
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Adding a HD to a computer.

joshgotrojoshgotro Bloat much?Columbus, OhioRegistered User regular
edited February 2009 in Help / Advice Forum
My rig recently died. I plugged the HD into a new computer with the intention of transfering some of the files over to the new computer. New computer recognizes drive fine but I can't get to the My Documents folder of the old HD. anyway to get to these files? HELP!

joshgotro on

Posts

  • bowenbowen Registered User regular
    edited February 2009
    What do you mean it recognizes it fine? Can you open it up and see like a whole crapload of folders?

    If so, go to :

    (Assuming XP)
    [DriveLetter]:\Documents and Settings\(user name)\(I believe it's called My Documents)

    Which looks like this probably:

    Z:\Documents and Settings\Josh\My Documents\

  • illigillig Registered User regular
    edited February 2009
  • QuarterMasterQuarterMaster Registered User regular
    edited February 2009
    Was the drive you're attempting to copy files from the primary (C:) drive? If so, what OS did you have installed on it (XP, Vista, etc.)?

    If you have a USB drive, you can download a Linux Live CD (such as Ubuntu), boot your new computer from the CD (with the HD plugged in), and copy the files to your USB drive.

    [SIGPIC][/SIGPIC]
  • TofystedethTofystedeth veni, veneri, vamoosi Registered User regular
    edited February 2009
    K, what you're gonna wanna do is make sure you have simple file sharing turned off. And probably log in as the administrator while you're at it to make sure.
    Right click on your drive and select "sharing and security"
    Click on the security tab, then click on the advanced button.
    Click on the tab that says owner. Click on the user you want to become the owner. Check the "replace owner on subcontainers and objects" box. This will probably take quite a while depending on how many files you have.

    Having done that, whichever user on the new computer you selected to be the new owner should be able to do anything they want with those files, but I've seen a few cases, where a few random, often deeply buried or system files still get locked. I have a few dlls in some folders 7 layers deep on my old harddrive that I can't get rid of no matter what I do. But in general that should allow you access to all your stuff.

    edit: What illig said.

    steam_sig.png
  • bowenbowen Registered User regular
    edited February 2009
    Ahh, I was assuming he couldn't find it, not that he just couldn't get in because of being access denied.

  • joshgotrojoshgotro Bloat much? Columbus, OhioRegistered User regular
    edited February 2009
    I can access all the files except for the My Documents files.

    Tried the ownership thing. I'm running WinXPro and there's no security tab.

  • bowenbowen Registered User regular
    edited February 2009
    joshgotro wrote: »
    I can access all the files except for the My Documents files.

    Tried the ownership thing. I'm running WinXPro and there's no security tab.

    Is simple file sharing turned off?

    Open up explorer and go to Tools->Folder Options->View Tab (Scroll down and uncheck simple file sharing)

  • joshgotrojoshgotro Bloat much? Columbus, OhioRegistered User regular
    edited February 2009
    bowen wrote: »
    joshgotro wrote: »
    I can access all the files except for the My Documents files.

    Tried the ownership thing. I'm running WinXPro and there's no security tab.

    Is simple file sharing turned off?

    Open up explorer and go to Tools->Folder Options->View Tab (Scroll down and uncheck simple file sharing)
    yes.

    edit: i'm taking ownership now.

    updated soon.

  • joshgotrojoshgotro Bloat much? Columbus, OhioRegistered User regular
    edited February 2009
    Thank you guys so much.

    SOLVED.

  • bowenbowen Registered User regular
    edited February 2009
    Congrats man. Glad it worked out for ya.

Sign In or Register to comment.