Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

I can't connect to most sites (nevermind, it works now)

ArikadoArikado Southern CaliforniaRegistered User regular
edited September 2009 in Help / Advice Forum
So, I was heading over to YouTube and I get page load errors on Firefox, IE and Chrome. It does the same for Hotmail, anything Google related, Twitter, Facebook, any blogs, and other small sites I frequent. PA loads slowly but it works. Some news sites still work as well.

Nothing has changed connection-wise. I'm about to call Time Warner but I'm wondering if perhaps I'm missing something. I already cleared my cookies and history (two things which are rarely the problems), rebooted and updated various programs but still have the same issues. Help?

BNet: Arikado#1153 | Steam | LoL: Anzen
Arikado on

Posts

  • ThanatosThanatos Registered User regular
    edited September 2009
    Have you power cycled your router and modem?

    Thanatos on
  • ArikadoArikado Southern CaliforniaRegistered User regular
    edited September 2009
    So.....


    Yeah randomly everything has started to work. I have no flipping idea what it was but now I have a windows update. I'm guessing that had something to do with it. Consider this closed for now.

    Arikado on
    BNet: Arikado#1153 | Steam | LoL: Anzen
  • pacbowlpacbowl Los AngelesRegistered User regular
    edited September 2009
    I see you're local. Tell me you're using Charter. I've been having sporadic outages all evening.

    edit: n/m Just read again and you have TW. Maybe it's related?

    pacbowl on
    steammicro.php?id=pacbowl&pngimg=background&tborder=0
  • ArikadoArikado Southern CaliforniaRegistered User regular
    edited September 2009
    No idea. I called TW and they said its nothing on their end.

    It isn't my router (new, updated firmware and firewall). It isn't my PC (scanners showed no infections). I'm really curious what went down since with internet it's usually all or nothing. But I was still able to refresh Kotaku, PA and Photobucket during the downtime.

    Arikado on
    BNet: Arikado#1153 | Steam | LoL: Anzen
  • RyeRye Registered User regular
    edited September 2009
    Holy shit, that's spooky. I had the same thing yesterday (I'm in North Hollywood.)

    PA loaded, but nothing google or blog driven. Then eventually everything went back to normal. I thought it might have been a TW thing, but they'd probably never admit to it anyway. I knew it wasn't just my connection because I jumped on to neighboring networks just to see if anything else worked and they didn't either.

    Rye on
  • chromdomchromdom Working on having a better attitude Oh yeah, I movedRegistered User regular
    edited September 2009
    Yeah, I'm down in Torrance and was having the same problem (we're on TW too). Guess it was probably something in the lines in SoCal?

    chromdom on
    New out of context sig?
  • MetalbourneMetalbourne Inside a cluster b personalityRegistered User regular
    edited September 2009
    Rye wrote: »
    Holy shit, that's spooky. I had the same thing yesterday (I'm in North Hollywood.)

    PA loaded, but nothing google or blog driven. Then eventually everything went back to normal. I thought it might have been a TW thing, but they'd probably never admit to it anyway. I knew it wasn't just my connection because I jumped on to neighboring networks just to see if anything else worked and they didn't either.

    Same thing happened all the way up here in Bakersfield last night. (I'm on roadrunner)

    Cel phone internet wasn't affected, though.

    Metalbourne on
  • PoisonRamunePoisonRamune Registered User
    edited September 2009
    That's bull, it was Time Warner's fault... I live in Rowland and couldn't watch Saved by the Bell before work today (and my internet was screwed up as well from about 8:45 pm last night. I could access forums but not other sites.).

    PoisonRamune on
    rwn_bannersmlpa.gif
Sign In or Register to comment.