Options

[FORUM UPGRADE] Bug Reports

RamiusRamius Joined: July 19, 2000Administrator, ClubPA admin
If you see something that is not right with the new forums, report it here.

General discussion goes in this thread.

1zxt8dhasaon.png
Ramius on
«1

Posts

  • Options
    MKRMKR Registered User regular
    edited September 2009
    That hell spawn of a profile screen. All it needs is consistent BG colors and maybe less space between boxes.

    MKR on
  • Options
    Dac VinDac Vin S-s-screw you! I only listen to DOUBLE MUSIC! Registered User regular
    edited September 2009
    Unless I am just blind it seems WYSIWYG mode for posts is gone.

    Dac Vin on
  • Options
    Speed RacerSpeed Racer Scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratchRegistered User regular
    edited September 2009
    this might not even count as a bug I don't know, but when you leave a profile message for someone, if you have an avatar with a transparent background, it shows up as a grey background instead.

    Speed Racer on
  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    this might not even count as a bug I don't know, but when you leave a profile message for someone, if you have an avatar with a transparent background, it shows up as a grey background instead.

    So it does. Strange. OK, I'll make a note to look at that.

    Ramius on
    1zxt8dhasaon.png
  • Options
    SarksusSarksus ATTACK AND DETHRONE GODRegistered User regular
    edited September 2009
    I don't know if it's because it's my profile (and it might look different to other people looking) but my username is set to Invisible in the profile options but on my profile page it still shows what I happen to be doing at any given moment. Before the upgrade that information was invisible even to me.

    Sarksus on
  • Options
    MKRMKR Registered User regular
    edited September 2009
    Sarksus wrote: »
    I don't know if it's because it's my profile (and it might look different to other people looking) but my username is set to Invisible in the profile options but on my profile page it still shows what I happen to be doing at any given moment. Before the upgrade that information was invisible even to me.

    Your little icon is gray.

    MKR on
  • Options
    ZandraconZandracon Registered User regular
    edited September 2009
    Sarksus wrote: »
    I don't know if it's because it's my profile (and it might look different to other people looking) but my username is set to Invisible in the profile options but on my profile page it still shows what I happen to be doing at any given moment. Before the upgrade that information was invisible even to me.

    I think that only works when you're looking at your own profile, you're still invisible.

    Zandracon on
  • Options
    KevdogKevdog Registered User regular
    edited September 2009
    The "Awesome Posts" forum seems to think I've voted on every single thread in there, even though I've voted on none of them. My "vote" seems to coincide with the overall score for the thread.

    Then I voted on a thread to see if it would take. The "you voted" marker disappeared. I left and revisited the thread, and my "vote" was set back to the overall score, not what I actually voted.

    Kevdog on
  • Options
    ButlerButler 89 episodes or bust Registered User regular
    edited September 2009
    I've noticed that once the tags for a thread "fill up", they can no longer be edited, and I could see this being a problem for the longer threads. When the topic under discussion changes or expands as the thread progresses, you could get the tags filling up early on and then becoming rapidly out of date.

    Certainly there needs to be an upper limit on how many tags a thread can have, but perhaps if there were some method of removing tags as well? For example, if the thread creator had the ability to delete tags (maybe they do, I haven't made one for a while).

    Or perhaps some limit on how fast tags can be added, like if a new thread were limited to four tags, and every time it grew by another ten pages another two tags were permitted.

    Butler on
  • Options
    MKRMKR Registered User regular
    edited September 2009
    http://forums.penny-arcade.com/tags.php?tag=phalla

    The view count is under the forum column, and the forum is under a black cell.

    MKR on
  • Options
    CyvrosCyvros Registered User regular
    edited September 2009
    I've noticed that when posting a profile comment, hitting Tab in the message field moves the focus to the main Penny Arcade link in the top-left of the page rather than to the Post Message button. Is there any way to fix this like the other message fields?

    Cyvros on
  • Options
    CyvrosCyvros Registered User regular
    edited September 2009
    Middle- and ctrl-clicking on links in the Tools menu don't open things in a new tab - they open in the same tab. This seems to be a Chrome bug. Could this be related to DHTML menus now working in Chrome?

    Cyvros on
  • Options
    ZekZek Registered User regular
    edited September 2009
    Since when can we not delete posts?

    Zek on
  • Options
    CyvrosCyvros Registered User regular
    edited September 2009
    We can't in any of the admin sub-forums, I think. I've got the option to delete my posts in SE++, but something's really off about the buttons when I use the quick edit thing (post in question):

    seweirdness.png

    Cyvros on
  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    Cyvros wrote: »
    We can't in any of the admin sub-forums, I think. I've got the option to delete my posts in SE++, but something's really off about the buttons when I use the quick edit thing (post in question):

    I'm thinking that's a chrome bug. Looks fine to me. Also, I'm closing the bug report on deleting posts, because you are absolutely correct, we don't allow people to delete their posts in the admin section of the forums.

    Ramius on
    1zxt8dhasaon.png
  • Options
    CyvrosCyvros Registered User regular
    edited September 2009
    Dammit, Chrome. :(

    Cyvros on
  • Options
    Santa ClaustrophobiaSanta Claustrophobia Ho Ho Ho Disconnecting from Xbox LIVERegistered User regular
    edited September 2009
    It doesn't appear that we can edit signatures. Are there new rules being written or is this a genuine bug?

    EDIT:
    Actually, you can. Just not from the About Me tab. Is this intended behaviour?

    Santa Claustrophobia on
  • Options
    TossrockTossrock too weird to live too rare to dieRegistered User regular
    edited September 2009
    Kevdog wrote: »
    The "Awesome Posts" forum seems to think I've voted on every single thread in there, even though I've voted on none of them. My "vote" seems to coincide with the overall score for the thread.

    Then I voted on a thread to see if it would take. The "you voted" marker disappeared. I left and revisited the thread, and my "vote" was set back to the overall score, not what I actually voted.

    came here to report this

    additional note, it's not just the awesome posts subforum, it's any thread that's accumulated enough votes to get a visible rating

    Tossrock on
    sig.png
  • Options
    L|amaL|ama Registered User regular
    edited September 2009
    Ramius wrote: »
    Cyvros wrote: »
    We can't in any of the admin sub-forums, I think. I've got the option to delete my posts in SE++, but something's really off about the buttons when I use the quick edit thing (post in question):

    I'm thinking that's a chrome bug. Looks fine to me. Also, I'm closing the bug report on deleting posts, because you are absolutely correct, we don't allow people to delete their posts in the admin section of the forums.

    yeah it's definitely chrome, that's exactly how they look for me.

    L|ama on
  • Options
    PeewiPeewi Registered User regular
    edited September 2009
    Can Tube being able to turn off the tagging be considered a bug?

    Peewi on
  • Options
    InvisibleInkInvisibleInk Po,OrRegistered User regular
    edited September 2009
    L|ama wrote: »
    yeah it's definitely chrome, that's exactly how they look for me.
    I checked and I had the "Vote Now" button as well (on Chrome)
    but I clicked on that, now when I go to edit the post it says "Save" like I suppose it should.
    Also, don't know if this is related, but apparently I've voted on threads in the Awesome Posts forum. I didn't check to see if it was like that before I clicked Vote Now.

    InvisibleInk on
    3DS-3995-6602-5217
    NNID-InvisibleInk
  • Options
    TubeTube Registered User admin
    edited September 2009
    Peewi wrote: »
    Can Tube being able to turn off the tagging be considered a bug?

    Bitch about it. That's sure to work.

    Tube on
  • Options
    ASimPersonASimPerson Cold... and hard.Registered User regular
    edited September 2009
    Tossrock wrote: »
    Kevdog wrote: »
    The "Awesome Posts" forum seems to think I've voted on every single thread in there, even though I've voted on none of them. My "vote" seems to coincide with the overall score for the thread.

    Then I voted on a thread to see if it would take. The "you voted" marker disappeared. I left and revisited the thread, and my "vote" was set back to the overall score, not what I actually voted.

    came here to report this

    additional note, it's not just the awesome posts subforum, it's any thread that's accumulated enough votes to get a visible rating

    Also, it appears reporting for awesome is no longer supported.

    ASimPerson on
  • Options
    LeitnerLeitner Registered User regular
    edited September 2009
    One can no longer search using quotes if any one word is under four characters. For example "One word" is no longer a valid search. Is this intentional?

    Leitner on
  • Options
    CyvrosCyvros Registered User regular
    edited September 2009
    Leitner wrote: »
    One can no longer search using quotes if any one word is under four characters. For example "One word" is no longer a valid search. Is this intentional?
    I thought that was how it always was - if any word at all is under four, it won't search. Or maybe I'm just misremembering.

    Cyvros on
  • Options
    LeitnerLeitner Registered User regular
    edited September 2009
    Not if you stuck the search it in quotes. It'd look for that exact phrase, and only one word had to be four characters or more.

    Leitner on
  • Options
    CyvrosCyvros Registered User regular
    edited September 2009
    Huh. I'd never realised that. I always gave up and went site-googling. :D

    Cyvros on
  • Options
    LeitnerLeitner Registered User regular
    edited September 2009
    Did some more checking, even if both words are four characters it still throws up an error, claiming the text is below the minimum length.

    Leitner on
  • Options
    augustaugust where you come from is gone Registered User regular
    edited September 2009
    My User Panel decided that all my old PMs were new messages, I had to read them all to make them go away.

    august on
  • Options
    MKRMKR Registered User regular
    edited September 2009
    august wrote: »
    My User Panel decided that all my old PMs were new messages, I had to read them all to make them go away.

    Click the little box at the top and select Mark as Read from the dropdown box at the bottom.

    MKR on
  • Options
    CyvrosCyvros Registered User regular
    edited September 2009
    Follow-up to bug 3, easier to show with a screenie:

    ratingsshenanigans.png

    Whether or not I've voted, the chosen option in the dropdown is the same as the overall rating. Also, the "you voted" text is white for some reason.

    Cyvros on
  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    yes, I changed how the you voted displays. So it is white now.

    As for the "overall rating is the default", that is a new "feature" in this version of vBulletin. I could probably disable it, but I don't see the harm.

    Ramius on
    1zxt8dhasaon.png
  • Options
    CyvrosCyvros Registered User regular
    edited September 2009
    Ah, I see. Thanks for the clarification.

    Cyvros on
  • Options
    L|amaL|ama Registered User regular
    edited September 2009
    Seeing:
    "Assigned Moderators: apotheos, Monoxide, Echo, Grifter"

    seems a bit unnecessary for awesome reported posts.
    testedit

    L|ama on
  • Options
    KevdogKevdog Registered User regular
    edited September 2009
    Just noticed this problem with long usernames on the home page. This is in IE 8.

    overwrite.png

    Kevdog on
  • Options
    GihgehlsGihgehls Registered User regular
    edited September 2009
    I could be wrong but I seem to remember there being a favicon before the upgrade.

    Gihgehls on
    PA-gihgehls-sig.jpg
  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    ???

    There still is for me: http://forums.penny-arcade.com/favicon.ico

    Ramius on
    1zxt8dhasaon.png
  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    Kevdog wrote: »
    Just noticed this problem with long usernames on the home page. This is in IE 8.

    overwrite.png

    I think this may have existed before. If not, it is something I personally feel I can live with, and prefer over the alternative (squishing all the other cells to make room).

    Ramius on
    1zxt8dhasaon.png
  • Options
    RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    L|ama wrote: »
    Seeing:
    "Assigned Moderators: apotheos, Monoxide, Echo, Grifter"

    seems a bit unnecessary for awesome reported posts.

    I'm not sure where you are seeing this...?

    Ramius on
    1zxt8dhasaon.png
  • Options
    Santa ClaustrophobiaSanta Claustrophobia Ho Ho Ho Disconnecting from Xbox LIVERegistered User regular
    edited September 2009
    Ramius wrote: »
    Kevdog wrote: »
    Just noticed this problem with long usernames on the home page. This is in IE 8.

    overwrite.png

    I think this may have existed before. If not, it is something I personally feel I can live with, and prefer over the alternative (squishing all the other cells to make room).

    It was around before. It's only a factor for forumites with extremely long names and only when they're the last visible post. Or it would be a potential problem if there were more than one poster whose name started with 'Fluffy, Our Beloved'

    Santa Claustrophobia on
Sign In or Register to comment.