We're going to be adding some advertisements to the forums! If you notice any weirdness around this or spot bad/inappropriate ads, please make a thread in the bugs forum.

Error 404: No file /forums was found

Garlic BreadGarlic Bread Registered User, Disagreeable regular
On this server.

I just got one of those, and some people in the chat did, too. What's the problem?

Garlic Bread on

Posts

  • BrakiachiBrakiachi Registered User
    edited February 2004
    It happened 2 1/2 seconds ago, that's some fast typing there hombre.

    Brakiachi on
    WoW-Sargeras
    Jarth-Undead Mage
    MK:DS friend code: 201.923.105.361
  • ProtoProto Registered User regular
    edited February 2004
    ditto here.


    the forums seem to be running a little slow lately too, I assume this all comes back to HomeLANs server problems?

    Proto on
    and her knees up on the glove compartment
    took out her barrettes and her hair spilled out like rootbeer
  • BergyBergy Registered User regular
    edited February 2004
    Not Found
    The requested URL /forums/posting.php was not found on this server.

    I just got that, I could still browse the forum.

    Bergy on
    ChicagoBulls01.jpg
    I've been trying to reach you, but your extension cord doesn't reach that far.
  • BrakiachiBrakiachi Registered User
    edited February 2004
    also, the thread by alpha right below this one might explain it...

    Brakiachi on
    WoW-Sargeras
    Jarth-Undead Mage
    MK:DS friend code: 201.923.105.361
  • StevenSteven Registered User
    edited February 2004
    My guess is one of the servers in the cluster had the forums dir renamed or deleted. Just refresh it when you get this error.

    Steven on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited February 2004
    The forums had to go through a change that required some down time. It was unavoidable. If you noticed it, sorry, if you didnt, cool.

    Basically the forums are finally split in to development forums and forums. The great schism also let me fix up some nasty permissions problems with the forum....


    @ Steven : No no no the error was quite my fault. HomeLAN did nothing wrong. For the curious I did a bunch of copying \ renaming \ symbolic linking chained together in bash. One died, they all fell down.

    Älphämönkëy on
  • BrakiachiBrakiachi Registered User
    edited February 2004
    haha, he just moved his post into this thread^

    Brakiachi on
    WoW-Sargeras
    Jarth-Undead Mage
    MK:DS friend code: 201.923.105.361
  • StevenSteven Registered User
    edited February 2004
    Aha. There was a really fucked thread just earlier that said it was started by you, but when I loaded it, the only post in it was Bergy's.

    Steven on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited February 2004
    Brakiachi wrote:
    haha, he just moved his post into this thread^
    Yes, that would be my original thread, I tried to move the post before people responded but you people are rabid.

    Älphämönkëy on
  • StevenSteven Registered User
    edited February 2004
    Brakiachi wrote:
    haha, he just moved his post into this thread^
    Yes, that would be my original thread, I tried to move the post before people responded but you people are rabid.

    Yeah, I haven't had my shots. Sorry.

    Edit: How did that 'test' thread get 10000 views if it was made today?

    Steven on
Sign In or Register to comment.