As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Memory Leak problem

Crotchless Gorilla SuitCrotchless Gorilla Suit Registered User
So, I was getting a ton of memory leak errors on my newly built system. Basically every program was having trouble reading memory at command line blahblahblah and a lot of .dll's and .exe's were getting errors, as well.

Could this be caused by faulty RAM?

Windows 7 failed to startup after my last shutdown and is doing a repair scan. It says it detected a hardware problem. Any ideas?

Crotchless Gorilla Suit on

Posts

  • ButtcleftButtcleft Registered User regular
    edited February 2010
    sounds like bad ram, run memtest to be sure

    Buttcleft on
    that's it, I'm shutting this entire forum down, everyone thank buttcleft
  • Crotchless Gorilla SuitCrotchless Gorilla Suit Registered User
    edited February 2010
    Buttcleft wrote: »
    sounds like bad ram, run memtest to be sure

    I think that is what it is doing right now. Said, "hardware problem."

    Crotchless Gorilla Suit on
  • Crotchless Gorilla SuitCrotchless Gorilla Suit Registered User
    edited February 2010
    OK, I ran memtest86 from a boot cd and it is showing a bunch of errors. Guess it's time for new RAM, right?

    Crotchless Gorilla Suit on
  • TethTeth __BANNED USERS
    edited February 2010
    I'd reseat it several times first just to see if it helps.

    Teth on
    #1
  • Crotchless Gorilla SuitCrotchless Gorilla Suit Registered User
    edited February 2010
    I took one stick out and reseated the other. Seems to be working fine, now, but I only have 2 gigs of RAM.

    I'll try and reseat the other one a few more times.

    Crotchless Gorilla Suit on
  • travathiantravathian Registered User regular
    edited February 2010
    Test one stick in one slot. If it passes, test that same stick in each slot to verify each slot is working properly. It could be a motherboard problem. If each slot passes then test the other memory sticks one by one to see if one of them is bad.

    travathian on
Sign In or Register to comment.