Options

virus issue?

sushiboysushiboy Registered User regular
I am working on a friends computer right now that he says had a virus on it. He said he ran PCcillin and it got rid of it. Of course he has no idea what the name of it was. All he knows is that "its the same one I always get", which is always some variant of the AntiVirus Soft runaround. Generally I dont have a problem kicking this in the nuts, but I am thinking that this time around that is not the problem he had. Basically at this point everything is fine except that I can only get online in Safe Mode. If I try to get online via any of the computers accounts while not in safe mode, IE always wants to go to http://go.microsoft.com/fwlink/?LinkId=76277, will not load it, and then gets a 404 if I try to go anywhere else. Even if I change the home page, it still wants to go to that link when the browser opens. PCcillin comes up with nothing. Either does Spybot or Spyware Doctor. Anyone have any ideas? Thanks in advance!

Wii - 5850 0852 0940 2934
AC:CF - 1032 4742 8889
PM me if you add any of my codes
sushiboy on

Posts

  • Options
    TofystedethTofystedeth Registered User regular
    edited March 2010
    Well you can try editing the registry so it doesn't try the welcome screen thing following the instructions here.
    Have you tried Firefox? Checked the DNS settings and hosts file?

    Tofystedeth on
    steam_sig.png
  • Options
    sushiboysushiboy Registered User regular
    edited March 2010
    I guess its worth noting that Chrome wont display any page either, but will in Safe Mode. Mabye this issue has nothing at all to do with the virus that supposedly was on here.

    sushiboy on
    Wii - 5850 0852 0940 2934
    AC:CF - 1032 4742 8889
    PM me if you add any of my codes
Sign In or Register to comment.