Options

Graphics card woes (aka WTF is wrong with this thing??) [Warning: LONG!]

OutkryOutkry Registered User regular
So about a month or so ago, while playing WoW, my screen suddenly went pink and my computer froze. Perplexed, I reset my computer and, upon seeing it boot up fine, decided to get back to doing my dailies. After a minute or so of game time my computer again locked up (I forget if it was another pink screen this time or not) and I had to do a hard reboot. Now I have an EVGA 8800 gt 512 mb card and had never had a problem with it before this so I was really confused at this point. Then I rememebered that I hadn't blown out my card in a while and, lacking compressed air, I carefully opened the enclosed card and saw the interesting, what I can best describe as, "wind tunnel" heat sink in the card. I then noticed that half of the tunnels were caked with dust and, after removing the dust and blowing out the card. I reassembled it and threw it back into my machine.

I checked the core temps of the card and noticed that they were significantly lower than what they had been before (it now runs around 60 degrees at rest which is better than what it was) and figured that, at last, I had solved the problem. I boot WoW back up, and everything is running groovy for, again, another minute or two before BAM! Lock up.

Getting frustrated I decided that corrupt drivers might be the problem so I set out in updating to the latest drivers. After downloading and updating my drivers I went down to the nvidia control panel on my start bar and opened it up just to check that the version numbers matched up and that the settings were all fine. Upon seeing the appropriate driver version I decided to click over to the 3d settings tab (you know, the one that has the slowly rotating nvidia eye and allows you to adjust things on the fly so see how it affects the 3d quality of the image) and SHABAM! Lock up.

Now, I'm starting to get pissed. So I run a couple of other tests (including the direct draw and direct3d tests via dxdiag) and each one caused a lock up. Also note that my graphics card is recognized fully by my dxdiag. Finally, I downloaded ATI tools and ran the "scan for artifacts" option). Surprisingly, it ran but began to return millions upon millions of errors within my card. At this point I resigned myself to the sad fact that I had probably fried my gfx card.

So, for about a month, I futzed around with my halfworking computer, waiting out the time before I could get a new gfx card (aka waiting on pay checks) and during that time I could do the following things:
Surf the net
Run some flash games (notably Adventure Quests Worlds)
Watch videos on youtube sometimes (note: I CANNOT watch these in full screen. This locks up my computer. In fact, most things that do work on my computer, save for the internet, seems to lock up my machine when I run them in full screen mode)

Pretty much anything graphical totally locks down my system and causes it to freeze. During these freezes if I move the mouse wheel up or down I hear a beep from the pc speaker in my machine and then, only sometimes, it will unfreeze for a split second (aka enough time for the mouse to move) before locking up again.

So, we now flash forward to today. Before I bought I new card I wanted to insure that the card was really the problem with my machine and, as such, I borrowed an ATI Radeon x1950 256 mb memory from a buddy. After uninstalling my nvidia drivers and installing the ATI 10.2 catalyst drivers (apparently these are the appropriate drivers for this card) I installed the new card and booted up my machine. Immediately I could tell that something was off. During the mem check and during the windows boot up (XP 32 bit btw) I noticed small, multi-colored artifacts scattered sparsely over any black area of the screen. The rest of boot up went smoothly and I readjusted my res and set about seeing if this card fixed my problem.

I went through the direct draw test and, upon reaching the test with the full screen and bouncing white box, I noticed, again, those strange little artifacts. Confused, I set about booting up a game to truly test this card out and, before doing so, I noticed that the little windows notification popped up about finding new hardware and needing the drivers was present, but I didn't think anything of it and proceeded to boot up WoW.

BAM! Pink screen, almost immediately. Now I'm just confused. Thinking it might be a driver problem again, I uninstall the ati drivers, run a driver cleaner, reboot, reinstall the drivers and reboot again. The same artifacts show up and after a few minutes of poking around the internet (namely some sites with a lot of animation like Dungeon Fighter Online's main page) my computer locked up again.

Now I'm thinking something is def wrong with my mobo and I do the whole driver do-see-do again and reinstall my 8800 gt to run the tests again. This time, however, I get through the driectdraw test without a hitch and then with e direct 3d tests, I pass the first one, the second one doesn't display (white screen) and I canceled the 3rd. I tried running the ati tools artifact checker again and, bam, system lock up.

So, broken and sad, I come to tel my story to you gentlemen in hopes that at least one of you might be able to answer this one question:

What the hell is going on with my machine?

Outkry on

Posts

  • Options
    RookRook Registered User regular
    edited April 2010
    Your EVGA card is dying, it should still be under warrenty so contact them and get them to give you a replacement.

    Sounds like the ATI card is also similarly fucked, which might seem unlikely, but is a reasonable assumption given that you're getting artifacts before you even boot into windows. The only other thing you can really do is make sure that the card and all cables are seated correctly and try a fresh version of windows.

    Rook on
  • Options
    MugsleyMugsley DelawareRegistered User regular
    edited April 2010
    Poke around for a BIOS update and check to see if your South Bridge is overheating. If you have a naked South Bridge, see if you can find some cooling fins for super cheap (Best Buy sells them) and see if that helps to alleviate some issues.


    It could be the cards, but my guess is the South Bridge is either getting overheated or has just crapped out.

    Do a once-over of the whole board to see if any capacitors have started leaking or other components are similarly "not right."


    I wouldn't go so far as an OS reinstall yet. It would be worth at least checking into the warranty on your EVGA card. Does your friend have a more current gen vidcard they are willing to loan you for further testing?


    I don't remember if the 8800s use external power (same with the x1900s), but if you can get your hands on a multimeter, you could do some quick tests to make sure your PSU is still sending good power. Certainly won't hurt at this point.


    Sorry, just adding stuff as it pops into my head. You could also try pulled the heatsink off your EVGA card and applying some new thermal paste to see if that helps. I'm not sure how it would affect our warranty, so only do this as a later option.

    Mugsley on
  • Options
    DranythDranyth Surf ColoradoRegistered User regular
    edited April 2010
    I had an eVGA 8800 GTS 320MB card and experienced the *exact* same thing, pink freeze in WoW. I did some troubleshooting and managed to use the card without drivers loaded long enough to order a new ATi Radeon 5850. Popped it in and haven't had an issue since.

    So in my case it was definitely the card itself dying, specifically the 3D GPU I suppose, since 2D worked fine for a while (that is, when it only had default VGA drivers installed).

    Dranyth on
  • Options
    PandionPandion Registered User regular
    edited April 2010
    Same problem with my EVGA 8800 GT. Although I was playing WoW at the time I got green and bright pixels on the screen, I have a strong feeling Bioshock 2 is what really killed it.

    Installed an nvidia 220 and working fine now but I miss my 8800.

    Pandion on
  • Options
    SynthesisSynthesis Honda Today! Registered User regular
    edited April 2010
    Ack. I'm running two EVGA 8800GT in SLI.

    So far the only problems I've had are with the SLI Bridge, which I had to replace. Thusfar.

    But yeah, it sounds like both your 8800GT and the X1950 you were borrowing went bad. In the case of the later, it's really something your friend could very easily overlook.

    Synthesis on
Sign In or Register to comment.