As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

OpenGL issues

KoregKoreg Registered User regular
I am running a Dell Inspiron 6000 using a Mobile Intel 915GM video card. I realize this computer is old as dirt (It's a work computer) and I'm trying to run Minecraft on it. Whenever I do, it gives me an error saying I'm missing OpenGL. I've downloaded updated drivers for the video cards, but still no luck. Anyone have any expertise with this?

Is there a download with a version of OpenGL that I can use to play? I would love to get in on it.

If, if Reagan played disco He'd shoot it to shit You can't disco in Jackboots
Koreg on

Posts

  • bowenbowen How you doin'? Registered User regular
    edited September 2010
    http://www.intel.com/support/graphics/intel915g/sb/CS-011906.htm

    http://www.intel.com/support/graphics/intel915gm/sb/cs-020156.htm

    Try those two links. You may want to pick up a shitty Nvidia PCI card or something to pop in there if you can.

    bowen on
    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • KoregKoreg Registered User regular
    edited September 2010
    Is OpenGL 1.4 good enough for Minecraft?

    Koreg on
    If, if Reagan played disco He'd shoot it to shit You can't disco in Jackboots
  • bowenbowen How you doin'? Registered User regular
    edited September 2010
    Yeah I believe 1.4 is what he's using. Though, that could be the issue if he's not. Everything I've found points to 1.4 being the minimum specs to run it.

    bowen on
    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
Sign In or Register to comment.