Options

Go To New Post

bowenbowen How you doin'?Registered User regular
So I'm having some issues with the go to new post button. For instance in Moe's if I click the button on the "Don't you dare clean that [Workstation]" thread I get directed to the current chat thread in D&D. I've been having a few issues with this button today that I chalked up to me not paying attention but it seems this might be a larger issue.

I clicked a few in H/A and they never brought me to the new post, clicking the 2nd page always brought me to the first page (I Guess someone deleted their post).

Just wondering if I'm the only one seeing this.

not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
bowen on

Posts

  • Options
    Mike DangerMike Danger "Diane..." a place both wonderful and strangeRegistered User regular
    edited October 2010
    I'm having the same issue with Go to New Post on the workstation thread redirecting me to D&D chat.

    Mike Danger on
    Steam: Mike Danger | PSN/NNID: remadeking | 3DS: 2079-9204-4075
    oE0mva1.jpg
  • Options
    LaOsLaOs SaskatoonRegistered User regular
    edited October 2010
    I just tried it now, and it worked properly. (I was surprised to find that I had actually read a few of the posts in that thread--I expected to just go to the OP. Oh well.)

    LaOs on
Sign In or Register to comment.