The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Windows XP Mup.sys hang on startup

rayofashrayofash Registered User regular
Uuggh, my brothers computer is giving me a hard time. When it boots it hangs on Mup.sys. I tried replacing the file, restoring the registry, and renewing a previously working state but none of those worked. I tried several Windows XP disks but they all hang after the "Press F* to install custom RAID drivers" so I can't run chkdsk. I tried going into Ubuntu and running ntfsfix but that did nothing.

I don't know what to do now. The Windows XP disks don't work and I can't get into Windows, I don't know where to go from here.


rayofash on


  • RohanRohan Registered User regular
    edited November 2010
    What exactly do you mean by hang? As soon as mup.sys is loaded, all hard drive activity stops, or does it keep accessing yet not go into Windows?

    Rohan on
    ...and I thought of how all those people died, and what a good death that is. That nobody can blame you for it, because everyone else died along with you, and it is the fault of none, save those who did the killing.

    Nothing's forgotten, nothing is ever forgotten
  • SpudgeSpudge Registered User regular
    edited November 2010
    It's actually hanging after mup.sys (once it shows a name, that means it's loaded). It's hanging at ACPI init. Try this:

    Change your ACPI settings in BIOS. Reboot, then change them back. Unplug all USB devices except keyboard and mouse, and try booting again

    Spudge on
    Play With Me
    Xbox - IT Jerk
    PSN - MicroChrist

    I'm too fuckin' poor to play
    WordsWFriends - zeewoot
  • rayofashrayofash Registered User regular
    edited November 2010
    Hard drive stops at Mup.sys. I'll check the ACPI. It doesn't have any USB devices in, I tried unplugging the CD-ROM drive but that didn't help.

    Edit: Disabled ACPI, didn't work.

    rayofash on
  • rayofashrayofash Registered User regular
    edited December 2010
    Fixed it, the memory slot had died. Putting the memory in another slot fixed it.

    rayofash on
Sign In or Register to comment.