The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Can't access one site on one computer

GaslightGaslight Registered User regular
With people visiting for the holidays, there are by my count six computers currently in my house, all connected to the same wireless network. One of them and only one is unable to access a specific site, and only this site.

(The site happens to be Facebook, but I don't know if that matters.)

All five other computers can get to Facebook no trouble and my computer can get to any other site with no trouble, but every attempt to access Facebook results in a "Can't find server" error.

This is in Firefox 3.6, but Internet Explorer (which I started for the first time in months just to check) is the same.

I have deleted all of my cookies and cache, created a new Firefox profile, deleted my hosts file in system32 to let Windows generate a new one, rebooted my computer, disconnected from and reconnected to the wireless network repeatedly, cycled my cable modem and router, and tried multiple different proxy settings in Firefox (auto-detect, no proxy, etc). No joy.

However, if I start a VPN on the computer with HotSpot Shield, Facebook comes up with no problem.

I'm sure that probably means there is a relatively simple explanation and solution to this problem. I would really appreciate it if somebody could let me know what it is, because this is getting fairly infuriating.


bowen wrote: »
The bacteria in your poop exist everywhere.
Gaslight on


  • bigwahbigwah Registered User regular
    edited January 2011
    Ping facebook. Does it come back with an IP? Check your DNS settings on your NIC. Try changing to googles dns to see if that resolves it.

    bigwah on
    LoL Tribunal:
    "Was cursing, in broken english at his team, and at our team. made fun of dead family members and mentioned he had sex with a dog."
    "Hope he dies tbh but a ban would do."
  • TrentusTrentus Registered User regular
    edited January 2011
    It might be worth flushing your DNS cache. ipconfig /flushdns in a command line (or the run dialogue box). Otherwise, what bigwah said.

    Trentus on
  • GaslightGaslight Registered User regular
    edited January 2011
    The problem seems to have fixed itself during the couple hours I stopped in at my sister's birthday/new year's eve party, and at this point in time I don't feel like looking a gift horse in the mouth.

    Thanks for the suggestions anyway, I'll refer back to this thread if it starts happening again.

    Edit: Crap, it's started again. Tried pinging facebook, says "could not find host" Flushed the DNS cache, didn't make any difference. Screw this, I'm going to bed, will deal with it in the light of a new year.

    Gaslight on
    bowen wrote: »
    The bacteria in your poop exist everywhere.
  • FremFrem Registered User regular
    edited January 2011
    I dunno; this sounds strange. My first thought was malware, but it does sound a lot like DNS resolution. Malware forcing the machine to use a malicious DNS?

    Frem on
  • GaslightGaslight Registered User regular
    edited January 2011
    Switching to Google's DNS resolved the problem. Sorry, forgot I had started this thread.

    Gaslight on
    bowen wrote: »
    The bacteria in your poop exist everywhere.
  • digitaltechhelpdigitaltechhelp Registered User
    I know this is old, but since i found it in my search when I had this exact same problem, I figured I would post it for future peeps. My problems and how I fixed it.

    Here is what my problem was and quick fixes I first tried
    Facebook won't load at all.
    Cookies/Cache was cleared
    Spyware/Virus scanners found nothing
    Facebook will load on other computers in my house, but not my main one.
    Firewall was checked, along with any sites being blocked from the router

    If like me, you tried those things and it still doesn't work, then I have the solution!

    After spending a couple hours, I finally figured it out. Then right after, I find a somewhat similiar solution, but much harder to do. So here's the easy way.

    What happened is, some malicous software changed the hosts file. The host file is what your internet runs through before going into your PC. So anything blocked here, will just act like it can't load.

    Download Hostsman. This is a completely free program. You can get it at the link below.

    After installing it, launch it, then click on "Hosts" then "Scan Host Files.."

    Click on Hijacks.

    There you will see that and is set on ignore in the hosts file.

    Normally you can just delete it from there, but for me it said another process was using it. So here's how I got past that. (process hide from the task manager)

    Right click on it, and select "Edit." Now just type in a random IP, I used

    Now click fix, then go back to "Scan Host Files.."

    You will now see that the IP it is blocking has changed. Since you changed the IP, you are now able to just right-click on it, and delete.

    Your facebook should be working now.

    Hope this helps!

  • AbracadanielAbracadaniel Registered User regular
    this...seems like a spammy post?

Sign In or Register to comment.