As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

None of my OpenGL games are working

Squirminator2kSquirminator2k they/themNorth Hollywood, CARegistered User regular
edited January 2011 in Help / Advice Forum
QuakeGL, Quake II, Jedi Outcast: Jedi Knight II, Star Trek: Elite Force II - mostly iD Tech games admittedly. I can't get them to work at all and none of them are giving me any useful error information.

I've updated my graphics card drivers, turned off the oven, locked the front door, secured the windows, switched off the bandsaw, and hidden my gold. And yet, nothing. Any suggestions?

Edit: Forgot to mention, I'm on a PC running Windows 7 Ultimate. The games worked fine up until recently. They just stopped working overnight.

Edit II: I'm using an ATI Radeon 4500 series graphics card.

Jump Leads - a scifi-comedy audiodrama podcast
Squirminator2k on

Posts

  • MechMantisMechMantis Registered User regular
    edited January 2011
    That would be because for some unknown reason, ATI decided to remove support for early OpenGL versions in all drivers post version 10.1.

    I wasn't able to Jedi Knight 2 to work (Quake 3 engine), so I can't link you any fixes that worked for me.

    EDIT: Rereading your post, I have no idea what happened, as you said they stopped working overnight.

    MechMantis on
Sign In or Register to comment.