The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Sandisk Sansa Fuze MP3 issue?

CambiataCambiata Commander ShepardThe likes of which even GAWD has never seenRegistered User regular
edited October 2011 in Help / Advice Forum
I've owned a Sansa Fuze 8gig Media player for a couple of years now, and it's worked as expected so far. Only recently have I come across a problem:

On two separate occasions, from two separate artists, I downloaded MP3 albums from the artists website, only to find that my Sandisk will not play them correctly. The first time it happened I uploaded the full album to my player, then when I went to playback the album, all the songs played at a severely reduced speed, like an 8x slowdown. I can play the songs on my computer fine, they only have this slowdown on the player. Even odder is that the artists in question released some preview tracks before the album went on sale, and those tracks play fine; only the songs I downloaded after paying for the whole album refused to play.

I thought that was a fluke on that one album, but then I downloaded an album for another artist, and this time the problem is that the song will "scratch" and then my player will skip to the next song on the playlist. As with the other album, the preview tracks that I downloaded before the full album was available still play fine, it's only the ones I paid for that refuse to play.

All the songs in question are MP3 format, 320 Kbps - that applies to the 'preview' tracks as well.

Anyone have any idea what might be causing this and how to fix it? I tried deleting the songs and re-uploading them, which had no effect. I tried a google search to no avail.

Cambiata on


Sign In or Register to comment.