Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Unofficial Forum Stylesheet - Ye Olde Style

1910111315

Posts

  • So It GoesSo It Goes We keep moving...Registered User regular
    Goose! wrote: »
    Stylish changed some things it seems with the way their chrome app looks (instead of a disable/enable link, there's a checkbox, for example) and now twitter embeds look wonky.

    yes just noticed this today as well

    ReynoldsSLyMLuvTheMonkeyHadjiQuestGoose!
  • XeddicusXeddicus Registered User regular
    Anyone work out what bit in the script is cutting the twitter embeds off?

    "For no one - no one in this world can you trust. Not men. Not women. Not beasts...this you can trust."
  • SpoitSpoit *twitch twitch* Registered User regular
    I thought that was general behavior for the forums. I could have sworn I still saw it if I switched the theme off

    steam_sig.png
  • TalithTalith 変態という名の紳士 Miami, FLRegistered User regular
    I didn't look through to see what was causing it, but adding
    .EmbeddedTweet{
    width: 500px;
    }

    resolves the embedded tweet issue.

    9e0txHT.gif
    BlueBlueSuriko
  • XeddicusXeddicus Registered User regular
    Thanks!

    "For no one - no one in this world can you trust. Not men. Not women. Not beasts...this you can trust."
  • emp123emp123 Registered User regular
    Talith wrote: »
    I didn't look through to see what was causing it, but adding
    .EmbeddedTweet{
    width: 500px;
    }

    resolves the embedded tweet issue.

    Its not working for me, but maybe I'm not adding it in the right spot. Does that need to go somewhere specific?

    camo_sig2.png
  • XeddicusXeddicus Registered User regular
    You can put it on your own style by itself.

    "For no one - no one in this world can you trust. Not men. Not women. Not beasts...this you can trust."
  • OwenashiOwenashi Registered User regular
    edited July 2015
    Did the new Firefox update break Stylish? Neither it or the forum style are working.

    EDIT: Nevermind, got it working after a quick Stylish update.

    Owenashi on
  • SurikoSuriko AustraliaRegistered User regular
    Sorry for taking so long, been busy of late. Updated the style to include the embedded tweets fix, thanks goes to @Talith

    TalithReynoldsXeddicusASimPersonZilla360emp123TaranisMarshmallowagoajMan in the MistsVariableIolothe cheataugustTurkeyGoose!
  • Goose!Goose! That's me, honey Show me the way home, honeyRegistered User regular
    edited July 2015
    Thanks Suriko, by any chance do you or maybe Talith or anyone know why tweets still don't display right though (displays links in white, anyway)?

    Example: http://i.imgur.com/kOHmTpT.png

    EDIT: there's a line break after "attn:" with a twitter user tagged but its all in white.

    Goose! on
    Nintendo Switch FC: SW-5618-5257-5789 | Amazon Smile List
    august
  • XeddicusXeddicus Registered User regular
    edited July 2015
    As a work around you can use:
    .EmbeddedTweet {
      background-color: gray;
    }
    

    Or any other color to change the background color. Could also change the color of the username probably, but I'd need that tweet to find which element it is exactly to change it.

    Xeddicus on
    "For no one - no one in this world can you trust. Not men. Not women. Not beasts...this you can trust."
    Goose!
  • Goose!Goose! That's me, honey Show me the way home, honeyRegistered User regular
  • TalithTalith 変態という名の紳士 Miami, FLRegistered User regular
    OK the problem is related to
    /* Globals */
    a, a:hover {
    color: #FFFFFF !important;
    text-decoration: none;
    }


    so adding


    .EmbeddedTweet a {
    color :rgb(28, 32, 34) !important;
    }

    .EmbeddedTweet a:hover,
    .EmbeddedTweet a:focus {
    color: #2b7bb9 !important;
    text-decoration: underline;
    }


    should resolve that.

    9e0txHT.gif
    Goose!Zilla360emp123Iolo
  • Goose!Goose! That's me, honey Show me the way home, honeyRegistered User regular
    Thanks folks!

    Nintendo Switch FC: SW-5618-5257-5789 | Amazon Smile List
  • SurikoSuriko AustraliaRegistered User regular
    Updated
    17/07/15
    - Further tweet display fixes for Chrome, @Talith comes through again.

    TalithagoajZilla360emp123IoloGoose!Feldorn
  • TalithTalith 変態という名の紳士 Miami, FLRegistered User regular
    This one doesn't come up very often but it has the same issue the embedded tweet posts had of white text on white. It's for the [ codes][/codes] tag:
    .fairshare .title a{
        color:black !important;
    }
    

    9e0txHT.gif
    Xeddicus
  • TalithTalith 変態という名の紳士 Miami, FLRegistered User regular
    Need to remove this bit:
    .RecordReactions .PhotoWrap.Jailed:before {
        margin-top:-45px !important;
    }
    

    because it currently causes this:

    KnRpLjl.png

    9e0txHT.gif
  • JobastionJobastion Registered User regular
    Jobastion wrote: »
    Spoit wrote: »
    übergeek wrote: »
    Jobastion wrote: »
    Jobastion wrote: »
    übergeek wrote: »
    ASimPerson wrote: »
    Jobastion wrote: »
    Jobastion wrote: »
    ASimPerson wrote: »
    Hey @Jobastion I was using a Greasemonkey hack you posted awhile ago to restore full timestamps for posts. Have you updated that by any chance?

    Hum... just gonna F5 this thread here and... welp, there go the eyes. Thank you @Suriko for the timely update.
    @ASimPerson Next day off is Thursday, so assuming it's not too difficult, I'll try to update it then.
    Nevermind that @ASimPerson, it's updated now.

    Doesn't seem to be working for me?

    Yeah, not working for me either.

    @ASimPerson and @Ubergeek, if you two could, get the page source, find a copy of "<div class="Meta CommentMeta CommentInfo">" (preferably not the first one in a thread, as it looks a bit different) and just copy and paste in a message to me everything between it and the next /div in the source, and I'll see if it's somehow giving you different html than I'm getting on this end. Dunno why it would, but ... eh.

    Also, (and I highly doubt this would be the case, but check it anyway, as I just spent 10 minutes trying to figure out what I "broke" after I uninstalled it and uploaded a new version to see if formatting was an issue) make sure it has a check mark beside it in the Greasemonkey drop down. Using the install option from the page does not enable it by default apparently :/

    The page format changed just enough between sometime Sunday and Monday to break it, I've uploaded a new one that should work assuming you turn it on @Ubergeek.

    Odd, still nothing on my end. Turned off adblock, and that's not it.

    Sorry to nag, but any chance you've had a chance to look at it again yet @jobastion?

    @ASimPerson, @Ubergeek, @Spoit
    Made a new version, which hopefully will rely less on potentially wonky div tables and more on direct span on span action.
    If this doesn't work, I'm seriously going to need to use some VNC client or something so I can see what the hell is wrong, or right, or just different between how your PC's are loading the page vrs mine.
    Recommendation: remove the old one first, then install the new one from Userscripts.org (which i remembered to link to directly in my sig this time)

    And then three years later, the webmaster forces https, and it all breaks again.
    Pffft... who uses https for something silly like a forum. Heh.. Heh... like everywhere I go now apparently. Which is cool, just not a development I expected back when I wrote this janky code.
    Fix is in my sig if anyone still uses this thing.

    Recommended reading - Worm (Superhero Genre) & Pact (Modern Fantasy Thriller) |
    Backlog Wars - Sonic Generations | Steam!
    Viewing the forums through rose colored glasses... or Suriko's Ye Old Style and The PostCount/TimeStamp Restoral Device
    Spoit
  • ASimPersonASimPerson And they will tremble again at the sound of our silence.Registered User regular
    I do, thanks!

    redoctober2.png
    SE++ Forum Battle Archive | PDT is not PST | DRUNKSTUCK: A Homestuck recap
    Zilla360
  • übergeekübergeek Registered User regular
    Jobastion wrote: »
    Jobastion wrote: »
    Spoit wrote: »
    übergeek wrote: »
    Jobastion wrote: »
    Jobastion wrote: »
    übergeek wrote: »
    ASimPerson wrote: »
    Jobastion wrote: »
    Jobastion wrote: »
    ASimPerson wrote: »
    Hey @Jobastion I was using a Greasemonkey hack you posted awhile ago to restore full timestamps for posts. Have you updated that by any chance?

    Hum... just gonna F5 this thread here and... welp, there go the eyes. Thank you @Suriko for the timely update.
    @ASimPerson Next day off is Thursday, so assuming it's not too difficult, I'll try to update it then.
    Nevermind that @ASimPerson, it's updated now.

    Doesn't seem to be working for me?

    Yeah, not working for me either.

    @ASimPerson and @Ubergeek, if you two could, get the page source, find a copy of "<div class="Meta CommentMeta CommentInfo">" (preferably not the first one in a thread, as it looks a bit different) and just copy and paste in a message to me everything between it and the next /div in the source, and I'll see if it's somehow giving you different html than I'm getting on this end. Dunno why it would, but ... eh.

    Also, (and I highly doubt this would be the case, but check it anyway, as I just spent 10 minutes trying to figure out what I "broke" after I uninstalled it and uploaded a new version to see if formatting was an issue) make sure it has a check mark beside it in the Greasemonkey drop down. Using the install option from the page does not enable it by default apparently :/

    The page format changed just enough between sometime Sunday and Monday to break it, I've uploaded a new one that should work assuming you turn it on @Ubergeek.

    Odd, still nothing on my end. Turned off adblock, and that's not it.

    Sorry to nag, but any chance you've had a chance to look at it again yet @jobastion?

    @ASimPerson, @Ubergeek, @Spoit
    Made a new version, which hopefully will rely less on potentially wonky div tables and more on direct span on span action.
    If this doesn't work, I'm seriously going to need to use some VNC client or something so I can see what the hell is wrong, or right, or just different between how your PC's are loading the page vrs mine.
    Recommendation: remove the old one first, then install the new one from Userscripts.org (which i remembered to link to directly in my sig this time)

    And then three years later, the webmaster forces https, and it all breaks again.
    Pffft... who uses https for something silly like a forum. Heh.. Heh... like everywhere I go now apparently. Which is cool, just not a development I expected back when I wrote this janky code.
    Fix is in my sig if anyone still uses this thing.

    It works!

    camo_sig.png
  • Zilla360Zilla360 21st Century. |She/Her| Surreal. Immersive. Earth.Registered User regular
    Bug: Stylish add-on updated today, and it seems to have some problem with the Stylesheet, I'm just getting the plain old white forum style.

    Skidzilla360.jpg | NH844lc.png | GACSALB.jpg My Blog | Gravatar | PSN | 72INGtl.jpg | HkSlskT.png
  • XeddicusXeddicus Registered User regular
    Everything is still working for me on Chrome at the moment. You on Firefox?

    "For no one - no one in this world can you trust. Not men. Not women. Not beasts...this you can trust."
  • Zilla360Zilla360 21st Century. |She/Her| Surreal. Immersive. Earth.Registered User regular
    edited December 2015
    @Xeddicus Yes (Pale Moon).

    Edit: Stylish updated again and it looks like they fixed whatever the regression was. All working now. Never mind that then.

    Zilla360 on
    Skidzilla360.jpg | NH844lc.png | GACSALB.jpg My Blog | Gravatar | PSN | 72INGtl.jpg | HkSlskT.png
  • ASimPersonASimPerson And they will tremble again at the sound of our silence.Registered User regular
    Works fine for me on the Pale Moon alpha for Mac, can check Windows when I get home.

    redoctober2.png
    SE++ Forum Battle Archive | PDT is not PST | DRUNKSTUCK: A Homestuck recap
    Zilla360
  • Goose!Goose! That's me, honey Show me the way home, honeyRegistered User regular
    edited December 2015
    Having an issue where the links are fucked up, but the rest of it works

    Observe: http://i.imgur.com/pSyaSyO.png

    EDIT: And its fixed already

    Goose! on
    Nintendo Switch FC: SW-5618-5257-5789 | Amazon Smile List
  • SwashbucklerXXSwashbucklerXX Swashbucklin' Canuck Registered User regular
    Didn't have Stylish on auto-update for some reason, so it broke when Firefox updated recently. That just reminded me how much I appreciate this cool blue goodness and all of you who help keep it up. <3

    Want to find me on a gaming service? I'm SwashbucklerXX everywhere.
    Zilla360BlueBluethe cheat
  • TalithTalith 変態という名の紳士 Miami, FLRegistered User regular
    Any thoughts on making posts made by moderators stand out more? It's super easy to miss a mod post as it currently is.

    We could maybe support the new badges next to the avatars. Or it would take a lot more digging through the CSS and work but set it up so that only the mods get their badges.

    pxknunyydw2b.jpg

    9e0txHT.gif
  • SurikoSuriko AustraliaRegistered User regular
    Updated. Cleaned up the code a little and added said idea.

    https://userstyles.org/styles/50838/penny-arcade-ye-olde-style
    02/06/16
    - Roles now displayed beside avatars for everyone but regular users. Moderator, Admin, Jailed, etc, roles now much more obvious.

    Looks like:
    YeyfhRx.png

    Apparently CSS has not: operators. Neato.

    TalithArteenzerzhulSpoitemp123augustMan in the MistsTaranisZilla360DhalphirTurkeychrishallett83Iolo
  • SpoitSpoit *twitch twitch* Registered User regular
    TBH, I liked the old style better. The USER tag next to the post box is kind of distracting

    steam_sig.png
  • TubeTube Administrator, ClubPA admin
    Talith wrote: »
    Any thoughts on making posts made by moderators stand out more? It's super easy to miss a mod post as it currently is.

    If there's enough interest in this I can assign a CSS class to moderators to make it easier.

    Hobnail wrote: »
    This forum has taken everything from me
    ASimPersonTurkey
  • TalithTalith 変態という名の紳士 Miami, FLRegistered User regular
    edited June 2016
    Spoit wrote: »
    TBH, I liked the old style better. The USER tag next to the post box is kind of distracting

    The USER tags should be the only ones not showing up.
    .Form-Header .Author .PhotoWrap {
       height: 85px;
       width: 80px !important;
       display: inline-block !important;
       background: red;
       text-align: right;
       background: none !important;
       margin: 0;
    }
    

    Seems to do the trick. At least, as a regular user it seems to.

    Talith on
    9e0txHT.gif
    emp123Zilla360
  • TaranisTaranis Registered User regular
    edited June 2016
    With the recent update, the spacing in the drop down bookmarks menu is off when viewed from the profile page. It looks normal when viewed from the categories page.

    vxu6pn4yq4mu.jpg

    I think it's only caused by certain thread titles, because the problem isn't consistent and it's reproducible while the threads remain unchanged.

    It's either the science or overwatch thread that's causing it as far as I can tell.

    Taranis on
    / steam / [blizzard] taranis#1834 /
    EH28YFo.jpg
  • SurikoSuriko AustraliaRegistered User regular
    Updated, made a couple of small tweaks (which should deal with the issues Spoit and Taranis raised). Taranis especially, could you have a try after updating and see if it's fixed now, as I can't reproduce that issue.

    Taranis
  • augustaugust where you come from is gone Registered User regular
    I had the same issue as Taranis and it's fixed now.

    Pac Man's character is difficult to explain even to the Japanese -- he is an innocent character. He hasn't been educated to discern between good and evil. He acts more like a small child than a grown-up person. Think of him as a child learning in the course of his daily activities. If someone tells him guns are evil, he would be the type to rush out and eat guns. But he would most probably eat any gun, even the pistols of policemen who need them.
  • Monkey Ball WarriorMonkey Ball Warrior A collection of mediocre hats Seattle, WARegistered User regular
    I know its been a few years since this started but the fact that you are still maintaining the stylesheet is freakin' sweet and I just want to thank you and anyone else who makes it possible.

    Thank You!

    "I resent the entire notion of a body as an ante and then raise you a generalized dissatisfaction with physicality itself" -- Tycho
    übergeekemp123TaranisZilla360Man in the MistsagoajSpoitTurkeyHandgimpASimPersonReynoldsthe cheatKayne Red Robedestroyah87LostNinjaGoose!Commander ZoomIoloRiusMercadeOrthanc
  • SurikoSuriko AustraliaRegistered User regular
    Tweaked the style to accomodate the position changes in the recent site update.

    TalithLuvTheMonkeyemp123XeddicusSpoitArteenTaranisReynoldsASimPersonRandomHajileRhalloTonnyMarshmallowthe cheatHandgimpchrishallett83Commander ZoomIoloZilla360Dhalphir
  • übergeekübergeek Registered User regular
    Suriko wrote: »
    Tweaked the style to accomodate the position changes in the recent site update.

    Thanks for staying on top of it.

    camo_sig.png
    LuvTheMonkeyemp123XeddicusTaranisReynoldsASimPersonRhalloTonnychrishallett83Commander ZoomIoloZilla360
  • XeddicusXeddicus Registered User regular
    edited September 2016
    @Suriko It seems the style has broken going to the newest post when you load a thread. HELPS!

    Xeddicus on
    "For no one - no one in this world can you trust. Not men. Not women. Not beasts...this you can trust."
    RMS Oceanic
  • ReynoldsReynolds Raving Rabbit Registered User regular
    New post reminded me, I've been having this weird issue for a while. The page number/search bar is on top of the bookmark/edit thing.

    5yroq6inw5xt.jpg

    OGueI9Q.gif
    Taraniscaptaink
  • captainkcaptaink TexasRegistered User regular
    New discussion has the same issue on the forum pages.

    ReynoldsRMS Oceanic
Sign In or Register to comment.