As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Help Alpha test logging in!

ÄlphämönkëyÄlphämönkëy Registered User regular
Ok, here is the deal. I just finished a little modification to the boards. Its pretty snazzy. But, I need your help testing it out.

If you logout, and log back in (either on the main page or the "login" page) let me know if it worked for you. I only need one 'it worked' per browser\os\page pair.

So here, Ill start us off.
:^: Safari on OS X. I logged in on the main page. No problems here.

EDIT : IF YOU CAN'T LOGIN EMAIL forumadmin@penny-arcade.com and tell me your username, browser, OS, and where you tried logging in from.


Thanks alot guys!

Älphämönkëy on

Posts

  • ShiosaiShiosai Registered User, ClubPA regular
    edited July 2004
    Windows XP Pro IE6 works :^:

    Edit: Main page.

    Shiosai on
    60353019xm5.jpg
  • XheroXhero la contr'une Registered User regular
    edited July 2004
    FireFox 0.9 is working.

    Windows XP Pro, woops.

    Xhero on
  • DioretsaDioretsa Registered User regular
    edited July 2004
    Firefox 0.9.1 and Win XP = Works!

    Edit: Uh, yeah. Main Page.

    Dioretsa on
  • ThanatoidThanatoid Registered User regular
    edited July 2004
    Windows 2000 Pro, Mozilla 1.7, main page. Works fine.

    Edit: The same formula listed above, but with IE6 and Firefox 0.9.1, worked as well. God damn I'm bored.

    Thanatoid on
  • matthias00matthias00 Registered User regular
    edited July 2004
    Avant working...

    Testing Opera...

    matthias00 on
  • I Is The MooseI Is The Moose Registered User regular
    edited July 2004
    Windows XP Home IE6 is working.

    I Is The Moose on
  • matthias00matthias00 Registered User regular
    edited July 2004
    Avant- Main Page
    Opera- Main Page
    Windows XP Home

    Both Work

    matthias00 on
  • victor_c26victor_c26 Chicago, ILRegistered User regular
    edited July 2004
    Windows XP Home SP1

    Firefox 0.8

    Main Page

    It worked. :^:

    victor_c26 on
    It's been so long since I've posted here, I've removed my signature since most of what I had here were broken links. Shows over, you can carry on to the next post.
  • MathMath Porkchop Sandwiches! New JerseyRegistered User regular
    edited July 2004
    This is a post.

    Works for Safari OSX.

    Math on
    moregijoeshit.jpg
  • DogDog Registered User, Administrator, Vanilla Staff admin
    edited July 2004
    victor_c26 wrote:
    Windows XP Home SP1

    Firefox 0.8

    Main Page

    It worked. :^:

    Unknown User on
  • mccmcc glitch Registered User, ClubPA regular
    edited July 2004
    Lynx on solaris: worked

    What was the modification?

    mcc on
  • kryoptickryoptic Registered User regular
    edited July 2004
    Firefox 0.9.1 on Linux from main page works.

    kryoptic on
  • webberwebber Registered User regular
    edited July 2004
    Worked for Netscape 7.1 on windows XP Prof

    webber on
    This lucky penny is bullshit.
    Hearthstone - Webber #1330
    3DS: 0920-3235-4071
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2004
    mcc wrote:
    What was the modification?
    The passwords are encrypted before being sent to the server. Its done in a funny way that prevents replay attacks.

    Excellent. Thanks for all the help guys, keep em comming in :P

    Älphämönkëy on
  • RVK250RVK250 Registered User regular
    edited July 2004
    Windows 98SE

    IE 6

    main page

    worked

    EDIT: same worked for firefox 0.9

    RVK250 on
    camo_sig2.png
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2004
    All OS X : Firefox 0.9, Internet Explorer 5.1, Opera 6.03 :^: Works main page and login page

    Note about opera : It asks for a script to be able to access the password.

    Älphämönkëy on
  • matthias00matthias00 Registered User regular
    edited July 2004
    I think every 6th person to have a post in this thread should become a mod/deputy, because we helped you!


    ...and 6 is a... cool number...!

    matthias00 on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2004
    matthias00 wrote:
    I think every 6th person to have a post in this thread should become a mod/deputy, because we helped you!


    ...and 6 is a... cool number...!
    6 is the devils number!

    I think matt is a witch! But how to tell...

    Älphämönkëy on
  • Johnny SmashJohnny Smash Tucson, AZRegistered User regular
    edited July 2004
    Firefox 9, Windows XP

    Logged in on main page fine, but when I clicked "[Log out [Johnny Smash]]" right after, it said "Your confirmation hash is invalid." And it didn't log me out.

    Johnny Smash on
    cFhq9lX.jpg
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2004
    thanks for the help guys :P

    Älphämönkëy on
  • DogDog Registered User, Administrator, Vanilla Staff admin
    edited July 2004
    I used to get the logout error, when I had to log in twice. But it's all good now. I've tested it multiple times on Firefox and IE.

    so can you move my thread?

    :cry:

    Unknown User on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2004
    Firefox 9, Windows XP

    Logged in on main page fine, but when I clicked "[Log out [Johnny Smash]]" right after, it said "Your confirmation hash is invalid." And it didn't log me out.
    Try again. What happens?

    Älphämönkëy on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2004
    I used to get the logout error, when I had to log in twice. But it's all good now. I've tested it multiple times on Firefox and IE.

    so can you move my thread?

    :cry:
    I made an edit in G&T right as you posted. Check it out for the scoop.

    Älphämönkëy on
  • Johnny SmashJohnny Smash Tucson, AZRegistered User regular
    edited July 2004
    Firefox 9, Windows XP

    Logged in on main page fine, but when I clicked "[Log out [Johnny Smash]]" right after, it said "Your confirmation hash is invalid." And it didn't log me out.
    Try again. What happens?

    Just tried logging out and it worked fine, then I logged in on the login page and then logged right back out, and it worked. Then I logged in on the main page and logged out right after (which is what I did before) and no probems.

    weird

    Johnny Smash on
    cFhq9lX.jpg
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2004
    Firefox 9, Windows XP

    Logged in on main page fine, but when I clicked "[Log out [Johnny Smash]]" right after, it said "Your confirmation hash is invalid." And it didn't log me out.
    Try again. What happens?

    Just tried logging out and it worked fine, then I logged in on the login page and then logged right back out, and it worked. Then I logged in on the main page and logged out right after (which is what I did before) and no probems.

    weird
    You almost gave me a heart attack. I thought I had somehow generated invalid session ids. This doesnt seem too bad until you think about it.

    Älphämönkëy on
  • SzechuanosaurusSzechuanosaurus Registered User, ClubPA regular
    edited July 2004
    I don't know if this is related or not, but the Log Me in Each Time I Visit thing maybe isn't workng anymore.

    I loged in automatically ok this morning but then logged out to test the login thing and now it doesn't seem to auto log-in anymore.

    I re-logged in and checked the box again, quit out of my browser, reloaded it and went back to the forums and it's not auto-logging me back in

    Safari/OSX

    I'll try quitting and reloading again now that I am definately logged in.

    EDIT - Ok, it seems to be working for now. Does it only register the auto login if you make a post after logging in?

    Szechuanosaurus on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2004
    Huh? Thats odd. Ill look into it.

    Älphämönkëy on
  • SzechuanosaurusSzechuanosaurus Registered User, ClubPA regular
    edited July 2004
    Oh...um...I forgot to come back in here. I think it was maybe just me. So you can stop looking into it now. It works fine...






    Sorry.

    Szechuanosaurus on
Sign In or Register to comment.