As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Router won't let me get online.

cheXziecheXzie Registered User regular
edited March 2007 in Help / Advice Forum
I have a Belkin F5D7130-4 router and for some reason it won't let me access the internet through it. Everything else works fine except that. The thing is I've tried this router when I had DSL and I could get online (but at the time I didn't really need it and put it away) but now that I have (earthlink aka TimeWarner) Cable internet it won't work. I tried messing with DNS settings, putting in the DNS servers I have on my computer. IP is set to automatic. Etc.

Earthlink isn't being very helpful at all (naturally). Anyone know what might be wrong?

cheXzie_sig_01.jpg
cheXzie on

Posts

  • Options
    necroSYSnecroSYS Registered User, ClubPA regular
    edited March 2007
    Make sure your router is getting an IP address and settings from your modem.

    See if you are getting pingthrough to the default gateway assigned by your modem.

    If not, check the wire between your PC and your router and your router to the modem. Also check the cable to the modem. Turn your router off. Power cycle your modem. Wait 30 seconds. Power on your router. Wait 30 seconds. Return to the top of this post and begin again.

    If you are getting pingthrough to your modem's default gateway, call Earthlink and tell them to fix their shit. If you can get to the default gateway, but cannot ping the DNS addresses, call Earthlink and tell them to fix their shit.

    If you are not getting an IP address, etc assigned to your router from the modem even after a power cycle, report back.

    necroSYS on
Sign In or Register to comment.