Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Pinnacle Studio 14 slow-mo sound help

matt has a problemmatt has a problem Points to 'off'Points to 'on'Registered User regular
edited August 2012 in Help / Advice Forum
Does anyone know how to get Pinnacle Studio 14 to output sound slowed down, when you slow down a video? Using the speed effect to drop the video speed to 40%, the sound plays just fine at 40% in the preview. But when I actually create the file, it's silent. Copying the audio track from the video and dropping it into the "background music" section, then slowing it down to 40% speed on its own gives me the same result, sound when I'm just previewing the clip but none when the actual file is created. Googling gets me nothing but 15 year olds doing tutorials for how to make slow-mo videos of their CoD headshots...

nibXTE7.png
matt has a problem on
Sign In or Register to comment.