As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread:

PM Notification Settings

RamiusRamius Joined: July 19, 2000Administrator, ClubPA admin
PM notification was turned off by default. CT asked me to turn it ON by default, which I have now done. I also removed the secondary "open PM in a new window?" prompt because it was annoying.

If you want to turn PM notification back off, go to Tools->Edit Options. About the 9th option down the page is a checkbox for "Show New Private Message Notification Pop-up".

Ramius on
Sign In or Register to comment.