As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

PS3 / NAT woes

GrisloGrislo Registered User regular
I've just switched to a new ISP today, which has resulted in a strict / type 3 NAT.

The odd thing is that, just to test it, I assigned my PS3 a static ip and added it to the DMZ setting setting on the modem/router. This worked, or I'd not be able to get online on the PS3 (right? If I'd screwed up any settings on the static thing, it'd be a no go in terms of connecting the PS3 to the internet?) but it still tests (and plays) as NAT 3. Why is that, or, isn't that a bit odd?

Also, opening/forwarding the ports (as per info from Sony) didn't work either, or so it seemed - is there anything about my modem/router that could cause me to be stuck in NAT 3?

This post was sponsored by Tom Cruise.

Posts

  • Options
    ThanatosThanatos Registered User regular
    You said "modem/router." Are those the same device, or are they separate?

  • Options
    GrisloGrislo Registered User regular
    Right, sorry, one device.

    This post was sponsored by Tom Cruise.
  • Options
    Great ScottGreat Scott King of Wishful Thinking Paragon City, RIRegistered User regular
    What kind of router is it? You shouldn't be seeing PAT if you're using a dedicated IP address for your PS3....wait... Try taking it out of the DMZ.

    My guess is that it can't be both a DMZ device and have a static IP address at the same time.

    I'm unique. Just like everyone else.
  • Options
    GrisloGrislo Registered User regular
    Fairly bog standard Cisco thing, can't remember the model, will check when I get the chance.

    The reason I tried the DMZ thing is that my understanding was that doing that would have eliminated the strict NAT thing because that gives it pretty much direct access, and I found it really odd that it remained NAT 3.

    This post was sponsored by Tom Cruise.
Sign In or Register to comment.