Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Windows 7 Sleep Issue

InkSplatInkSplat 100%ed Bad Rats.Registered User regular
So, I need some help, as I'm out of ideas.

My computer likes to just randomly wake up, most of the time within a few minutes of being put to sleep.

I've set the Network adapter to not wake the computer, and gone into the Advanced settings and disabled waking on Magic Packets and on Pattern Match. But its still doing it.

I haven't restarted since changing the Magic Packet/Pattern Match settings though, if that makes a difference?

Using powercfg -lastwake gives me a Wake History Count of 1, but a Wake Source Count of 0..so I'm not sure how to even find the source of the waking.

Any help would be greatly appreciated, as its getting really obnoxious.

Origin for Dragon Age: Inquisition Shenanigans: Inksplat776

Posts

  • TejsTejs Registered User regular
    My first assumption is going to be vendorware / new software additions - when did this problem start occurring? Has it always occurred?

  • InkSplatInkSplat 100%ed Bad Rats. Registered User regular
    This current issue actually started after I restored back to factory. Only stuff that looked to be on there was Best Buy app and Titanium, both of which I took off.

    Origin for Dragon Age: Inquisition Shenanigans: Inksplat776
  • TejsTejs Registered User regular
    When you disable your network adapter, does the issue still occur? Like turn it off in Device Manager.

  • Le_GoatLe_Goat Frechified Goat Person BostonRegistered User regular
    The Magic Packet part of your NIC shouldn't really affect anything unless you have allowed Wake On-Lan in your BIOS settings. Do you have a peripheral attached while could possibly still be powered on that might be causing your machine to wake?

    While I agree that being insensitive is an issue, so is being oversensitive.
  • MugsleyMugsley Registered User regular
    Check your Wake settings in BIOS, as Goat suggests. Also: restarting is never a bad thing.

Sign In or Register to comment.