As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

4 problems

BarcardiBarcardi All the WizardsUnder A Rock: AfganistanRegistered User regular
in safari, this mac net browser that was on this mac, i cannot log on to the forums. It just takes me back to a blank log in screen.

so i go into internet explorer and i keep on getting random "unknown error 1" messages and the pages dont load. again this is only on the forums, no other site.

2 other minor problems that arnt really problems, the new split log in screen for the dual forum thing is huge, as in H Scroll bannable huge. Also those cool little blue pop ups that appear over a forum when you highlight it now appear only over the Google ad thing, hidden behind it so i cant read it. Not a major problem at all but i saw this happening about a week ago, it hasnt changed.

And yes, i have cleared the net memory stuff.

Barcardi on

Posts

  • Garlic BreadGarlic Bread i'm a bitch i'm a bitch i'm a bitch i'm a Registered User, Disagreeable regular
    edited August 2004
    What version of OS X are you on?

    I'm on 10.3.5 right now, and don't have any of those problems.

    Garlic Bread on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited August 2004
    Barcardi wrote:
    in safari, this mac net browser that was on this mac, i cannot log on to the forums. It just takes me back to a blank log in screen.

    so i go into internet explorer and i keep on getting random "unknown error 1" messages and the pages dont load. again this is only on the forums, no other site.

    I've seen the IE error messages you mentioned, although they don't seem to be there all the time. I'll try and remember to look into it.

    2 other minor problems that arnt really problems, the new split log in screen for the dual forum thing is huge, as in H Scroll bannable huge.

    You mean this page? Any chance you can get a screenshot to me? If you don't have webhosting, you can email me at [email protected]

    Or if anyone else sees trouble with that page, please let me know.

    Also those cool little blue pop ups that appear over a forum when you highlight it now appear only over the Google ad thing, hidden behind it so i cant read it.
    That is odd because those popups are using the free "overlib" library to do their thing and are generally bug-free. I'll have to check and see if we've changed any forum descriptions because I know we once had a problem with that...(an unescaped quote or somesuch) Is this only on a particular browser that you get this?

    Ramius on
  • SmasherSmasher Starting to get dizzy Registered User regular
    edited August 2004
    Keith wrote:
    What version of OS X are you on?

    I'm on 10.3.5 right now, and don't have any of those problems.

    ditto with 10.3.4

    Smasher on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited August 2004
    Im upgrading to 10.3.5, when it finishes I will test code. I have heard rumors of problems logging in with safari. I will make the code a little more compatible. (While coding it I learned some ways to make it better)

    Älphämönkëy on
  • BarcardiBarcardi All the Wizards Under A Rock: AfganistanRegistered User regular
    edited August 2004
    ramius, i sent you a e-mail with the pic on it.

    e-mail from [email protected]

    also im on 10.3.4

    Barcardi on
  • GABBO GABBO GABBOGABBO GABBO GABBO Registered User regular
    edited August 2004
    I'm alternating between Safari and Firefox in 10.3.4 and haven't seen this.

    GABBO GABBO GABBO on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited August 2004
    I think I fixed the IE javascript bug. I also found a problem with the hover-your-mouse thing ( overlib ) and I think I fixed that. If anyone sees either of these bugs persist, please let me know.

    As for the Safari layout bug, this is what Bacardi is seeing:

    layout_bug.jpg

    If anyone can verify this, I will happily look into fixing it.

    Ramius on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited August 2004
    Thats why. You are using IE 5 for Mac. Ok, Ill play your game and see what I can find.

    Älphämönkëy on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited August 2004
    ah, silly me.

    I saw the "e" and thought, "wierd that safari would use the IE logo"...Then I decided he must have just gotten an IE skin for it or something.

    Ramius on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited August 2004
    IE 5 Mac hates CSS. It uses a DOM system no other browser understands. Take a look here for a nice hack.

    Älphämönkëy on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited August 2004
    I haven't tracked down anything to tell me which of IE5Mac's CSS bugs I've run up against, but I made a couple changes so if someone with access to IE5Mac could try out this page: http://www.penny-arcade.com/community2.htm

    I'd appreciate it.

    Ramius on
  • apotheosapotheos Registered User, ClubPA regular
    edited August 2004
    Ramius wrote:
    I haven't tracked down anything to tell me which of IE5Mac's CSS bugs I've run up against, but I made a couple changes so if someone with access to IE5Mac could try out this page: http://www.penny-arcade.com/community2.htm

    I'd appreciate it.

    Looks good to me.

    http://people.uleth.ca/~pollej/Picture3.pdf

    I'm unable to convert it at the moment easily.

    apotheos on


    猿も木から落ちる
  • BarcardiBarcardi All the Wizards Under A Rock: AfganistanRegistered User regular
    edited August 2004
    well i dont use IE for anything else except PA, but i guess you either fixed the safari thing or it fixed itself. because i can log on again under safari. I think it had something to do with the tab button switching to the password or something.

    anyhow i used IE because i couldnt log on under safari :p. Go me.

    Barcardi on
  • SmasherSmasher Starting to get dizzy Registered User regular
    edited August 2004
    Just booted up IE5Mac and it worked fine.

    Smasher on
Sign In or Register to comment.