Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Need help troubleshooting possible PS3 HDD problem

VorpalVorpal Registered User regular
First off, this is NOT the YLOD for the PS3. Thankfully.

My PS3 turns on just fine, I see the swirly background, see the PS3 logo, hear the music..the xmb just never loads.

The HDD light is a blinking yellow.

When I pull the HDD out and start it up without one, I can get a USB controller to connect and select the appropriate HDMI output. Of course, at that point, the PS3 tells me that "Cannot Start: Appropriate System Storage Was Not Found"

I would think it's an HDD problem, which surprises me a little, as that HDD should be fine!

I've tried entering recovery mode (as described here) , where you hold down the on button until you hear three beeps. Well...I never get three beeps.

First beep is it turning on. You keep holding it down. Later you are supposed to get a double beep and it enters recover mode. I get a single beep and nothing happens. If I keep holding it down I get another beep and it turns off (as it should)

I have no clue where my double beep went.

Anyone know where to start troubleshooting this? Or a good forum for asking detailed PS3 hardware issue help?

steam_sig.png
PSN: Vorpallion Twitch: Vorpallion

Posts

  • taliosfalcontaliosfalcon Registered User regular
    Sounds like you got hit by the 4.45 firmware brick, there's supposed to be a fix for it on thursday.

    WII U NNID- talios
    steam-taliosfalcon
    XBL-AdeptPenguin
  • DaxterMaxDaxterMax Registered User regular
    Maybe what taliosfalcon said.
    Did you upgrade the drive in the PS3 from the one it came with?
    I think firmware 4.45 affected drives > 500GB

    Steam | DaxterMax | Youtube
  • VorpalVorpal Registered User regular
    I think I still have the original 60GB drive for the fat models.

    It's been sitting unused on my desk for a while so I don't think I even tried to upgrade it to 4.45

    I tried some new things today - I get the double beep! So I can get to the recovery menu.

    I've tried the 3rd and 4th options (file system restore and rebuild database) and they both seem to end up stuck no 'preparing...please wait' forever.

    steam_sig.png
    PSN: Vorpallion Twitch: Vorpallion
  • VorpalVorpal Registered User regular
    Well, I ordered a new much larger HDD 750 GB (have so many games to download from PSN/PS+: ni no kuni, demon souls, xcom, uncharted 3, deus ex, etc)

    New drive got formatted and works like a champ!

    So what on earth is wrong with my old HDD?

    It worked a couple months ago, was removed from the PS3 and sat inside a sealed bag all that time, got put back in the PS3 and it is magically broken?

    I have heard some people say that the firmware 4.45 update causes the exact symptoms I am seeing (no XMB loading, just the swirly background) but I don't see how my machine even got updated to 4.45.

    They are supposed to release a fix on the 27th we'll see how that pans out.

    steam_sig.png
    PSN: Vorpallion Twitch: Vorpallion
Sign In or Register to comment.