As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Black Screen using video capture card

WheatBun01WheatBun01 Face It, TigerRegistered User regular
Basically, my friend and I are trying to record some game footage off of our n64 onto a laptop using a capture card, but the preview image and of course the actual recording are just blank black screens with audio. The common fix seems to be to disable hardware acceleration, but my computer doesn't allow me to do that. (Screen blacked out.)

We're using standard red/white/yellow A/V cables, and the only fix I can think of is to try S-Video.

Suggestions?

Thanks!

Posts

  • FyreWulffFyreWulff Registered User, ClubPA regular
    Which capture card are you using?

    Without knowing: whatever software is used by the card, make sure it's expecting the input you're feeding it, which will be Composite Video. If it's HDMI capable it may be looking at the HDMI signal for video and finding nothing.

  • WheatBun01WheatBun01 Face It, Tiger Registered User regular
    http://www.amazon.com/Diamond-Multimedia-Console-Capture-GC500/dp/B008KEPWN8/ref=sr_1_2?ie=UTF8&qid=1375500287&sr=8-2&keywords=diamond+capture+card This one.

    it's set for composite cable, sometimes we can manage to get a picture but it's flickering to badly to use. Mostly it's just blank, however. We had this problem with a different capture card and got this one, same problem, so I feel like it's something on our end.

    We've tried multiple computers, same problem.

  • nexuscrawlernexuscrawler Registered User regular
    is it coming straight from your console to the box? Not going through any other converters or cable boxes or anything?

  • WheatBun01WheatBun01 Face It, Tiger Registered User regular
    We plug the A/V Cables into the box to the console, then a second pair from the other end of the box into the TV, which I assume is the correct setup?

  • Great ScottGreat Scott King of Wishful Thinking Paragon City, RIRegistered User regular
    So your setup looks like this: N64<->Diamond Capture Box<->TV?

    And you get a black screen on the recording? But the TV works? It really sounds like a software issue with the capture program, to me.

    What operating system is your PC using? Are the USB ports that you're using 1.1, 2.0, or 3.0?

    I'm unique. Just like everyone else.
    Essee
  • EsseeEssee The pinkest of hair. Victoria, BCRegistered User regular
    I was gonna say, have you tried new capture software? There are freeware solutions out there that might work without further headaches for you. I thiiink Open Broadcaster Software supports capture cards, and it's pretty excellent. It can be used for either streaming to Twitch/etc. or recording video directly onto the harddrive, and I find it intuitive and good for both purposes.

  • nexuscrawlernexuscrawler Registered User regular
    Also i don't see a composite hookup on that box you mentioned

  • WheatBun01WheatBun01 Face It, Tiger Registered User regular
    We ended up finding a new way around it all and ordered a different something to use.

    Thank you all for helping <3.

Sign In or Register to comment.