Options

Suggestions for motherboard problems caused after shutting down windows recovery

SpoomSpoom Registered User new member
Hey everyone, I installed a new motherboard and processor today and it booted the first time. I thought I was out of the woods but, after the computer tried to automatically recover my old windows installation, I shut it down (this was during the "please press enter to select normal boot or recovery" with the 30 second countdown or whatever - the computer wasn't even doing anything). After that, turning on the computer yields nothing on the screen. The lights go up, the fans spin, the GPU fan spins, the heatsink fan spins, everything is powered, wonderful. But the nothing appears on the screen, the monitor gets no signal. I thought that maybe because I specified the boot order after the first POST it might have ruined something, so I cleared the CMOS by shorting the jumper, but this still yields no signal to the screen. Does anyone have any idea what I did wrong / what could be done to help? Thanks a lot for any responses, and happy new year, everyone.

Posts

  • Options
    nexuscrawlernexuscrawler Registered User regular
    Try popping the CMOS battery when you clear the BIOS again. Make sure when you hit the jumper you didn't knock anything loose. Double check your power connections and make sure there's no loose screws or anything.

  • Options
    SpoomSpoom Registered User new member
    edited December 2013
    Removing and then re-inserting the CMOS battery didn't change the situation at all. I've never statically shocked any components before, is it possible that that may have happened somehow even if at no point during this did I hear, see, feel, or otherwise notice any sort of shock? Would I probably know if I had done it? I'm very confused
    Edit: I have a small LCD displaying error message A2, meaning that there are "Problem related to IDE or SATA devices. Please re-install IDE and SATA devices. If the problem still exists, please clear CMOS and try removing all SATA devices."
    I disconnected all my SATA devices (I have no IDE devices) and then restarted the computer, getting the same error message again. I think cleared the CMOS one more time by removing the battery and still am faced with the same message.
    More Edits: I was running these tests without my graphics card in because I was using the motherboard's onboard graphics to test things ( I thought it would remove a failure point). Installing my graphics card now yields error D6, which is "Problem with VGA card." The only reason the graphics card might not work is (and this is a major goof on my part) I powered it on with only an 8 pin connector attached because I simply forgot to attach the additional 6 pin as well. Is that likely to damage a card?

    Spoom on
  • Options
    LD50LD50 Registered User regular
    It probably won't/didn't damage the card (I've done that before without causing any damage), but who knows.

  • Options
    DockenDocken Registered User regular
    edited December 2013
    Well if you aren't POSTing at all and you're getting conflicting error messages (or just changing messages), I feel like you may be faced with one of the following:

    1. static shock causing damage to the system (this is usually pretty unlikely but can happen and is super hard to determine other than replacing the components);
    2. bent CPU pin causing problems;
    3. possible MOBO interference - you may have knocked something causing another metal component to touch the mobo.

    Number 2 can cause a whole bunch of wacky problems - even though you booted the first time ok it might still be possible to have a bent pin.

    I wouldn't pull the cpu off just yet, but if you can figure out any other solution, you may wish to pull the cpu out and inspect the pins with a magnifying glass...

    Docken on
Sign In or Register to comment.