Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Backup HD missing after Reformat

LucascraftLucascraft Registered User regular
Here's the short situation --

My 256gb SSD crapped out on me. It was crashing every hour or so. I reformatted the drive, reinstalled Windows 7 from scratch, and also updated the firmware of the SSD, which ended up being the true solution. The reformat was unnecessary. However, it happened, so now I've got a clean drive.

After the reformat and reinstallation of Windows, however, my backup 500gb standard HD is missing in Windows. I have opened my BIOS and the drive is there. It says WD500 (Western Digital), so the motherboard and BIOS know it's plugged in. But Windows isn't seeing it.

Any suggestions on how to bring my secondary storage drive back online after this reformat?

Posts

Sign In or Register to comment.