As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Can't Scroll away from last read post

Hello,

I seem to be having an odd problem. I can't seem to scroll away from my last read posts in any of my bookmarked threads. If I navigate there via notifications, bookmarks or from the wider forum I can't scroll away from the post it opens on. No arrow keys, no scroll bar.

If I click through a thread that I have not bookmarked, everything seems ok. I've made no changes to my computer lately and it just started happening randomly last night and its now 2pm my time. Rebooted twice since then, checked for viruses, etc.

Its very frustrating, since....you know....the bookmarked threads are the ones I tend to read the most.

I'm using Windows 8.1 and IE11 if that helps you.

Thanks!

Posts

  • SteelhawkSteelhawk Registered User regular
    Been a couple of days now and it hasn't magically fixed itself yet and I don't know what I can do from my end.

    However, I have done more experimentation and looks like I just can't scroll away from the first time I open a thread to the last read post. If I click away out of the thread and come back in with no unread posts, I can act freely. Otherwise I am locked onto the last read post of any thread I'm in.

    I realize that if I'm the only one having this issue, its not high on your radar. But any help would be appreciated.

  • SpoitSpoit *twitch twitch* Registered User regular
    Sounds like it might be getting hung up on the part where it scrolls on the thread to the most recent post.

    (semi-related, it really doesn't like if you use the 'prune quote trees' option, if there's more than a couple pruned quotes on a page, it's offset by the hidden amount of space from the actual new post (on both destop firefox and ipad safari))

    steam_sig.png
  • TofystedethTofystedeth Registered User regular
    Have you tried clearing out your IE temp files? That's always the first step when you start having your browser do weird things on a particular page.

    steam_sig.png
  • SteelhawkSteelhawk Registered User regular
    edited June 2014
    Thanks @Tofystedeth‌ but that didn't work.

    Steelhawk on
  • SteelhawkSteelhawk Registered User regular
    edited July 2014
    Update: Last night I removed Internet Explorer 11 from Windows and then reinstalled it. That did not fix my problem.

    Compatibility Mode fixes the problem, but then the formatting of the page is all messed up.

    Steelhawk on
  • SteelhawkSteelhawk Registered User regular
    Fixed!!! (I think)

    I kept clearing the cache, hard cache resets and temp file cleaning and all that. But this time I reset the stored webpages to look for a new page "every time" instead of "automatically"....

    So far so good.

    Ringo
Sign In or Register to comment.