As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Main PA site is having a hard time.

The forums are working fine, but the main site seems like it might be down. My browser is stuck on "waiting for hw1.pa-cdn.com".

Posts

  • DevoutlyApatheticDevoutlyApathetic Registered User regular
    This appears to just be a Canada thing.

    I'm now wondering what is different on the canadian version.

  • KethennKethenn Registered User staff
    @LD50, where are you located geographically? Our CDN occasionally has issues with particular POPs, sorry about that :x

  • LD50LD50 Registered User regular
    I'm in Burlington VT. I'm pretty close to Canada, so that's probably it.

  • KethennKethenn Registered User staff
    The CDN should have resolved this issue now. Let me know if you run into further problems!

    LD50Zilla360
  • chamberlainchamberlain Registered User regular
    Same thing here, just in Wisconsin instead of VT.

  • ZombicusZombicus Registered User regular
    edited July 2014
    LD50 wrote: »
    My browser is stuck on "waiting for hw1.pa-cdn.com".
    Getting the same issue here in Northern California. The page eventually loads, but much slower than normal.

    Edit: Same goes for prime.paxsite.com

    Zombicus on
    Prime Presence: 08, 09, 10, 12, 13, 14 | Heading to Prime 2015!
    pinnypals.com/pals/Zombicus
Sign In or Register to comment.