Options

Problems installing .Net Framework 3.5 on Windows 8

ArtreusArtreus I'm a wizardAnd that looks fucked upRegistered User regular
Okay, so I just built a new computer, fresh install of Windows 8.

I want to use DS4tool, which requires .Net Framework 3.5

Alright, not a big deal, I've done this a million times. Only this time, the Windows update just refuses to download it. Okay, whatever. I follow This Guide and it still doesn't work. Including the DISM thing. I figure my USB installer is just kind of broken somehow, so I download the sxs folder from somewhere else, it still doesn't work.

I can not for the life of me troubleshoot this.

I one of the error codes I've been getting is this one
0x800f081f
This error code can occur when an alternative installation source is specified and one of the following conditions is true:
The location that is specified by the path does not contain the files that are required to install the feature.
The user who tries to install the feature does not have at least READ access to the location and to the files.
The set of installation files is corrupted, incomplete, or invalid for the version of Windows that you are running.
To resolve this problem, make sure that the full path of the source is correct (x:\sources\sxs) and that you have at least Read access to the location. To do this, try to access the source directly from the affected computer. Verify that the installation source contains a valid and complete set of files. If the problem persists, try to use a different installation source.

Among a bunch of others. This is kind of infuriating because the internet is filled with people for whom the first thing would not work, so they did the DISM option, and that fixed everything. But I can not get anything to work

http://atlanticus.tumblr.com/ PSN: Atlanticus 3DS: 1590-4692-3954 Steam: Artreus

Posts

  • Options
    jjae2123jjae2123 Registered User regular
    Are you right clicking and selecting run as administrator?

  • Options
    ArtreusArtreus I'm a wizard And that looks fucked upRegistered User regular
    That was most definitely not the problem.

    It seems to have worked itself out after a couple of general windows updates though

    Problem resolved itself sometime last month

    http://atlanticus.tumblr.com/ PSN: Atlanticus 3DS: 1590-4692-3954 Steam: Artreus
Sign In or Register to comment.