Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Pop! Fuck Asustek

Zen VulgarityZen Vulgarity What a lovely day for teaSecret British ThreadRegistered User regular
Problem description: I'm having issues with the onboard audio of my Asus Maximus V Gene. I've had similar issues with other motherboards in the past when I run a dual audio set-up (HDMI from video card going to monitor/TV, headphones to computer using the onboard). There is a slight popping every time I change the volume and as well as times throughout audio transmission. The audio works and I can hear everything fine, but I hear a popping when there is a lull in the audio. Fuck this stupid problem as there are a billion reasons for it.

The audio coming from the video card works perfectly fine. But the popping is so fucking annoying I can't use headphones, either through USB or through an audio jack.


Attempted fixes: Installed new drivers for Realtek, as well older drivers, clean install. Tried different versions of the bios with different audio drivers. Tried not installing AMD drivers and just using the Realtek drivers. My headphones do have their own drivers (Plantronics 780) that may have caused this issue, but uninstalling those drivers didn't help. I do think this issue happened at the very beginning, though. This was a clean install and the issues happened then but it's hard to pinpoint when, but I'm a bit confused where the problem is in windows 8.1 since most of the latency checkers get random interference with it. Tried changing the exclusivity, disabling the AMD drivers.

Recent changes: No. Clean install.

Operating system: Win 8.1 PRO

System specs:
Nothing is being overclocked.
ASUS Maximus V Gene (Rev. 1903, 1802 had the same issue)
Windows 8.1
i5-3570k
ASUS Radeon 290 (reference card)
16 GB Memory at 1600 MHz (Memtest came back okay, taken from old system where I resolved similar issue as well)

Location: Florida

I have Googled and read the FAQ: Yes

God damn is this an issue that's hard to pin down for an exact cause.

Nope, windows 7 install and any driver configuration I can figure doesn't work. I'm going to head out and get a separate sound card for it. What's fun is I checked the ROG boards and literally people have complained about this since its inception with various results.

At least my HDMI output works and everything runs great! I'm going to buy a sound card and return it if somehow an external one doesn't work as a workaround.

oVSbgTI.png For more artwork like this, check out Jakub Rozalski's imgur
GethZilla360
Sign In or Register to comment.