Options

People can't access the forums

FyreWulffFyreWulff YouRegistered User, ClubPA regular
People I know, one after the other, are not able to access the forum.

It seems a tracert always gets stuck at:

arcscale1.demarc.cogentco.com

or similiar.


I can access the forums just fine, and that domain never shows up in a tracert for me...

FyreWulff on

Posts

  • Options
    FyreWulffFyreWulff YouRegistered User, ClubPA regular
    edited April 2007
    Turns out Cogent is shitting itself.

    If you get people telling you they can't access it, just tell them to try again tommorow. It's out of this site's hands..

    http://internethealthreport.com/

    FyreWulff on
  • Options
    JaninJanin Registered User regular
    edited April 2007
    I'm having the same problem - interestingly, I can sort of browse the forums from another machine on (I think) the same ISP as my home (which doesn't work). Traceroute times out at arcscale1.demarc.cogentco.com when run from home.

    Janin on
    [SIGPIC][/SIGPIC]
  • Options
    SquashuaSquashua __BANNED USERS regular
    edited April 2007
    I'm totally bookmarking that page.

    Squashua on
  • Options
    JaninJanin Registered User regular
    edited April 2007
    Looks like this is resolved for now.

    Janin on
    [SIGPIC][/SIGPIC]
  • Options
    ÄlphämönkëyÄlphämönkëy Registered User regular
    edited April 2007
    Yeah that wasn't us. I think the entire west coast was melting last night. I've been watching my NANOG subscription, but I haven't seen anything cool that would explain what happened.

    Älphämönkëy on
Sign In or Register to comment.