The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Forum servers having a hard time?

13»

Posts

  • BobbleBobble Registered User regular
    Madican wrote: »
    Randomly being punted to the main forum hub when I try clicking on threads to enter. Don't know why.

    Same issue a few times. It's not literally sending me to the hub, just displaying it. The URL is still the thread I clicked on, and refreshing the page took me properly to the thread.

    IlpalaEchoCorporateLogoInfidelEtiowsaSemotusdestroyah87The BetgirltynicHakkekageElvenshaecB557
  • EchoEcho Where da waaagh at? Moderator mod
    Yeah, I just had that happen when I posted - it showed the forum index page in place of my post, and said post doesn't exist.

    Echo wrote: »
    Let they who have not posted about their balls in the wrong thread cast the first stone.
    SnicketysnickRhesus PositiveDisruptedCapitalist
  • see317see317 Taco Count 2017: 61 Registered User regular
    Don't know if it's related or not, but I've sporadically seen the forum index page when trying to access the bookmarked threads dropdown.

    Ringo wrote: »
    Well except what see317 said. That guy's always wrong.
  • TaranisTaranis Registered User regular
    see317 wrote: »
    Don't know if it's related or not, but I've sporadically seen the forum index page when trying to access the bookmarked threads dropdown.

    Just came here to report the same thing.

    rbglkjnsgs2v.jpg

    oops.jpg 152.6K
    / steam / [blizzard] taranis#1834 /
  • GvzbgulGvzbgul Hillary had it in his veins Registered User regular
    I assume it is another symptom of the current problem but the forums did a weird thing after I attempted to post. My post was eaten too.
    txba6bfd612u.jpg

    Rhesus Positivetastydonuts
  • Munkus BeaverMunkus Beaver Krypton, the noblest element. The gas of kings! Kings!Registered User, ClubPA regular
    Yeah, that exact thing happened to me not five seconds ago.

    Steam name: munkus_beaver
    WiiU: munkusbeaver and Nintendo ID (3DS thinger): 0619-4510-9772
    Blizzard thing: munkus#1952
    Humor can be dissected, as a frog can, but it dies in the process.
    Twitter for health updates: https://twitter.com/MunkusBeaver
    Please give to the Crohn's and Colitis Foundation of America: http://www.ccfa.org/
    Delmain
  • BahamutZEROBahamutZERO ROLLING STAAAAAAAAAAAAART Registered User regular
    Bobble wrote: »
    Madican wrote: »
    Randomly being punted to the main forum hub when I try clicking on threads to enter. Don't know why.

    Same issue a few times. It's not literally sending me to the hub, just displaying it. The URL is still the thread I clicked on, and refreshing the page took me properly to the thread.

    I have had this issue now both by clicking on a thread from the index and by clicking to go to another page while inside a thread.

  • IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    We deployed some new code that affects how requests are parsed during loading of the framework. It tested fine on test and stage clusters but in production it seems to RANDOMLY not work, which I really love.

    zerzhulElvenshaeMegaMekDisruptedCapitalistBobble
  • IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    I just deployed a fix.

    DisruptedCapitalistjoshofalltradesHakkekageElvenshaeBobbleChanus
13»
This discussion has been closed.