Options

Audacity Recording Problems. HELP!

DaMoonRulzDaMoonRulz Mare ImbriumRegistered User regular
So I've been using Audacity for a few weeks now to record my podcast and I'm having trouble where something is stealing my recording volume.

I mainly use a Blue Yeti for recording, but the issue still occurs if I try using my headset mic as well.

I have the recording volume turned all the way up in Audacity, and I double checked the Microphone's setting in Windows 10 and it says it's recording at full volume, and changing the exclusivity setting didn't have an effect. If I'm talking to someone for my podcast, they have absolutely no problems hearing me just fine, it's just the recording itself is very low.

I heard Skype could hijack volume levels, but I went in there and the mic settings were all the way up and even quitting Skype before recording doesn't seem to help.

SOMEONE SMARTER THAN ME PLEASE HELP!

3basnids3lf9.jpg




Posts

  • Options
    Bendery It Like BeckhamBendery It Like Beckham Hopeless Registered User regular
    Do you have a software equalizer? Realtek has the HD Audio Manager, Dell has some proprietary shit, I'd start there. Look under Hardware and Sound in control panel.

  • Options
    DaMoonRulzDaMoonRulz Mare ImbriumRegistered User regular
    I've got the Realtek HD Audio Manager thingy, but I only see it for playback, and not recording

    3basnids3lf9.jpg




  • Options
    Bendery It Like BeckhamBendery It Like Beckham Hopeless Registered User regular
    DaMoonRulz wrote: »
    I've got the Realtek HD Audio Manager thingy, but I only see it for playback, and not recording

    Kill the service in task manager and see if that helps. Next thing would be to disable all non microsoft services in msconfig and see if it still happens. If you are still having issues I'll probably ask you to send me some logs

  • Options
    DaMoonRulzDaMoonRulz Mare ImbriumRegistered User regular
    edited September 2016
    @Bendery It Like Beckham It didn't seem to help. I'm guessing it was HD Audio Manager. How do I do with msconfig thing

    edit: Oh, found out. Ok. Restarting to see if it helps. Hopefully my computer restarts.

    DaMoonRulz on
    3basnids3lf9.jpg




  • Options
    Bendery It Like BeckhamBendery It Like Beckham Hopeless Registered User regular
    It should restart without issue, if whatever reason it didn't you should be able to hop in to safe mode

  • Options
    DaMoonRulzDaMoonRulz Mare ImbriumRegistered User regular
    @Bendery It Like Beckham Bah, it's still recording at the same volume.

    If I record sound directly from my computer (like recording a YouTube clip's audio in Audacity) it records at the correct volume, but through any mic is still recording quietly

    3basnids3lf9.jpg




  • Options
    Bendery It Like BeckhamBendery It Like Beckham Hopeless Registered User regular
    Is it a head set or a desk Mic? Try a different audio port, check for a mute switch on your mic.

  • Options
    Bendery It Like BeckhamBendery It Like Beckham Hopeless Registered User regular
    Also, make sure immediate mode is off in the playback device options

  • Options
    DaMoonRulzDaMoonRulz Mare ImbriumRegistered User regular
    @Bendery It Like Beckham it's the same with my headset microphone and my Blue Yeti microphone.

    Both are USB, but headset is wireless.

    3basnids3lf9.jpg




  • Options
    Bendery It Like BeckhamBendery It Like Beckham Hopeless Registered User regular
    Also, having an analog mic on hand will help verify if it's a software or hardware issue.

  • Options
    DaMoonRulzDaMoonRulz Mare ImbriumRegistered User regular
    Analog meaning microphone jack?

    3basnids3lf9.jpg




  • Options
    Bendery It Like BeckhamBendery It Like Beckham Hopeless Registered User regular
    Yup

  • Options
    DaMoonRulzDaMoonRulz Mare ImbriumRegistered User regular
    Do you have time later to Skype or vent or Discord?

    3basnids3lf9.jpg




  • Options
    Bendery It Like BeckhamBendery It Like Beckham Hopeless Registered User regular
    Sorry no >.< I have family visiting from out of town.

Sign In or Register to comment.