Options

Avatar thumbnail editing no longer works

Donkey KongDonkey Kong Putting Nintendo out of business with AI nipsRegistered User regular
I cannot seem to edit my avatar thumbnail anymore. I upload a photo and the "Change Picture" screen still says "Click and drag across the picture to define your thumbnail." but clicking and dragging just lifts up and drags the image like a regular image, like there's no javascript magic behind the scenes. No change is ever made to my thumbnail.

I had to resort to uploading a small, pre-cropped image, like a peasant!

I checked in Chrome 53.0.2785.116 (64-bit) for Mac and Safari 9.1.2 (11601.7.7) for Mac.

Thousands of hot, local singles are waiting to play at bubbulon.com.
Donkey Kong on

Posts

  • Options
    TubeTube Registered User admin
    Anyone else having this issue?

  • Options
    bowenbowen How you doin'? Registered User regular
    Works for me at the moment.

    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Options
    Donkey KongDonkey Kong Putting Nintendo out of business with AI nips Registered User regular
    This is what happens to me in every browser I try:

    https://dl.dropboxusercontent.com/u/107712/Editing Thumbnail.mp4

    Thousands of hot, local singles are waiting to play at bubbulon.com.
  • Options
    TubeTube Registered User admin
    I'd check for a js error.

  • Options
    Donkey KongDonkey Kong Putting Nintendo out of business with AI nips Registered User regular
    The only uncaught js errors are these:
    http://pa-promos.appspot.com/get?callback=jQuery11020014080319893371218_1474753428569&slots=forum_banner&_=1474753428570  Failed to load resource: the server responded with a status of 404 (Not Found)
    https://badges.v-cdn.net/100/aprilfools2014.png Failed to load resource: the server responded with a status of 404 (Not Found)
    https://badges.v-cdn.net/100/aprilfools2015.png Failed to load resource: the server responded with a status of 404 (Not Found)
    https://badges.v-cdn.net/100/aprilfools2016.png Failed to load resource: the server responded with a status of 404 (Not Found)
    

    So three April Fools day badges and the forum banner. Just checked firefox too, same behavior.

    I also checked Chrome on my gaming PC and it has the same problem too! Maybe it's the image I'm uploading?

    Thousands of hot, local singles are waiting to play at bubbulon.com.
  • Options
    bowenbowen How you doin'? Registered User regular
    oh okay yeah it happens there for me too

    I was doing it under the upload new picture section and it worked fine there

    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Options
    Donkey KongDonkey Kong Putting Nintendo out of business with AI nips Registered User regular
    Oh dang! I didn't even try the Change Picture section! Ok, that works for me.

    Maybe consider revising the upload picture popup to not say you can make the thumbnail there.

    Thousands of hot, local singles are waiting to play at bubbulon.com.
  • Options
    TubeTube Registered User admin
    This needs @IcyLiquid I think

  • Options
    IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    Tube wrote: »
    This needs @IcyLiquid I think

    I can't believe you've done this

Sign In or Register to comment.