Options

Scroll wheel not scrolling

BrodyBrody The WatchThe First ShoreRegistered User regular
Edit edit: Since a couple of other people have mentioned the issue, I'll add this to the first post.
It's a known Chrome bug. You can work around it for now by turning off smooth scrolling. Go to chrome://flags/ and find the smooth scrolling option.

If you don't want to do that, middle mouse clicking on refresh and closing the broken tab is a fast way of clearing it.


I'm not entirely sure its even possible for this to be a website specific problem, but I can scroll using the wheel on my mouse on other sites, but when I try it on the PA forums it doesn't do anything. I can still click it to enter Pan mode, and scroll that way, in case that information helps. Using Windows 7 Professional, browsing through Chrome. No plug-ins or addons running.

Edit: Checked in IE, scrolling works there.

"I will write your name in the ruin of them. I will paint you across history in the color of their blood."

The Monster Baru Cormorant - Seth Dickinson

Steam: Korvalain
Brody on

Posts

  • Options
    kimekime Queen of Blades Registered User regular
    I can scroll. Windows 10 on Chrome.

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • Options
    LD50LD50 Registered User regular
    Try accessing the site in incognito mode.

  • Options
    BrodyBrody The Watch The First ShoreRegistered User regular
    That fixed it. Super weird.

    "I will write your name in the ruin of them. I will paint you across history in the color of their blood."

    The Monster Baru Cormorant - Seth Dickinson

    Steam: Korvalain
  • Options
    LD50LD50 Registered User regular
    Clear your cache and cookies. If it still happens outside of incognito mode then it's probably an extension causing the problem.

  • Options
    ChanusChanus Harbinger of the Spicy Rooster Apocalypse The Flames of a Thousand Collapsed StarsRegistered User regular
    i just started getting this tonight. win10/chrome

    ctrl-f5 doesn't fix it but closing the tab and loading a new one does

    i can use the wheel on other open tabs when it happens, just not here

    seems to just happen suddenly every once in a while, so i have no idea what might be triggering it

    Allegedly a voice of reason.
  • Options
    RoyceSraphimRoyceSraphim Registered User regular
    I'm stuck in it now, using in cognito mode....its only limited to this specific tab of forums.penny-arcade.

  • Options
    BrodyBrody The Watch The First ShoreRegistered User regular
    I think I had to close Chrome after using incognito mode to get it to reset.

    "I will write your name in the ruin of them. I will paint you across history in the color of their blood."

    The Monster Baru Cormorant - Seth Dickinson

    Steam: Korvalain
  • Options
    TubeTube Registered User admin
    I think this is a chrome bug, not a Vanilla one. It's happened to me on other sites

  • Options
    ForarForar #432 Toronto, Ontario, CanadaRegistered User regular
    edited April 2017
    I've only seen it once or twice on this site, but I was using Chrome at the time.

    Strangely I could scroll in a variety of other tabs at the time, just not the one for the PA forums.

    Closing the tab and opening another didn't help. Shutting down Chrome entirely and coming back worked for me.

    Forar on
    First they came for the Muslims, and we said NOT TODAY, MOTHERFUCKER!
  • Options
    bowenbowen How you doin'? Registered User regular
    Yeah it happens occasionally for me too. Closing the tab is usually enough for me.

    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Options
    TubeTube Registered User admin
    So it's happening to me a few times a day, and only on the forums now. Is it just that I don't visit a lot of sites (I don't) or is this being born out for everyone else? If so, I'll ping Vanilla.

  • Options
    bowenbowen How you doin'? Registered User regular
    edited April 2017
    only vanilla the forums for me as far as I can tell

    bowen on
    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Options
    BrodyBrody The Watch The First ShoreRegistered User regular
    edited April 2017
    I've found that it happens to me most often if I start scrolling in Chrome before the page has loaded. I think for me it mostly happens on pages where I already know where everything is, so I start scrolling to get to the thing I wanted too early.

    Edit: Just checked, and that is definitely a way to cause the error, and I'm not seeing it on the two other pages I checked. Maybe it has to do with the way the page loads vs Chrome checking for page size?

    Brody on
    "I will write your name in the ruin of them. I will paint you across history in the color of their blood."

    The Monster Baru Cormorant - Seth Dickinson

    Steam: Korvalain
  • Options
    TubeTube Registered User admin
    Can you check the dev panel (F12) for errors next time it happens?

  • Options
    I needed anime to post.I needed anime to post. boom Registered User regular
    I am certainly getting it on other websites in Chrome.

    liEt3nH.png
  • Options
    EchoEcho ski-bap ba-dapModerator mod
    Yeah, happening pretty frequently to me on random sites lately.

  • Options
    bowenbowen How you doin'? Registered User regular
    This is the only site I'm getting it on.

    It's happening with huge frequency today though.

    Developer console isn't showing anything out of the ordinary other than some cross site image loading issues and me blocking autosave.js

    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Options
    IrukaIruka Registered User, Moderator Mod Emeritus
    edited April 2017
    I cannot recreate this in chrome seemingly under any circumstance, and it sounds to me that its not exclusive to us, so I'm assuming this is a chrome issue for now.


    I have no additional reports of this, either.

    Iruka on
  • Options
    Grunt's GhostsGrunt's Ghosts Registered User regular
    It's a Chrome thing because it happens to me on Facebook too.

  • Options
    FireflashFireflash Montreal, QCRegistered User regular
    I've seen it happen on other websites too but not all.

    PSN: PatParadize
    Battle.net: Fireflash#1425
    Steam Friend code: 45386507
  • Options
    bowenbowen How you doin'? Registered User regular
    Yeah I can report that it's now happening to me infrequently on other sites.

    Guess it's a chrome bug.

    Fun fun.

    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Options
    chromdomchromdom Who? Where?Registered User regular
    Happened to me today, for the first time. Have not seen it on any other sites.

  • Options
    Mr FuzzbuttMr Fuzzbutt Registered User regular
    It's a known Chrome bug. You can work around it for now by turning off smooth scrolling. Go to chrome://flags/ and find the smooth scrolling option.

    If you don't want to do that, middle mouse clicking on refresh and closing the broken tab is a fast way of clearing it.

    broken image link
  • Options
    StericaSterica Yes Registered User, Moderator mod
    It's a known Chrome bug. You can work around it for now by turning off smooth scrolling. Go to chrome://flags/ and find the smooth scrolling option.

    If you don't want to do that, middle mouse clicking on refresh and closing the broken tab is a fast way of clearing it.
    Holy shit, thank you. This has been a bug forever, and I had forgotten how to fix this after doing a clean instal..

    YL9WnCY.png
Sign In or Register to comment.