Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Problems with Windows install on new pc

ShinyRedKnightShinyRedKnight Registered User regular
Hi everyone,

I just finished building a new pc with the below parts. The issue is that the Windows 10 usb I purchased gets stuck and won’t install. The usb is from Microsoft and not one I burned. There is only one ssd attached and it has never been used before. The system is detecting the all the ram, the ssd, and the cpu properly. When I get boot options I can boot from the ssd, UEFI: windows usb, or just windows usb. If I boot from UEFI: windows usb, the pc gets stuck on the mobo loading screen and the loading circle stops spinning. If I boot from just windows usb, it goes past the mobo logo and loading screen but it gets stuck on the first windows loading screen, and the loading circle stops spinning there. In each case however, I’m given an option to select 64 or 32 but windows before the loading screens that get stuck. I have tried 3 different USB ports, both 2.0 and 3.0. Does anyone have any ideas what’s happening? Thank you!

EDIT: and a new issue now; the screen no longer turns on when power the PC on. It’s a screen that’s been working for a few weeks without issue
EDIT2: now the screen is working again, I assume it just wasn’t powering on fully before the pc reset.

Mobo: gigabyte Z390 gaming x
CPU: i7 9700k
Ram: G. Skill Trident Z
OS: Windows pro 64 bit on usb from Windows

steam_sig.png
PSN: ShinyRedKnight Xbox Live: ShinyRedKnight
ShinyRedKnight on

Posts

  • ShinyRedKnightShinyRedKnight Registered User regular
    Quick follow-up: could the usb from Microsoft be corrupt? If the motherboard is detecting all components and is running stable at bios, it seems like the error would be with the usb.

    steam_sig.png
    PSN: ShinyRedKnight Xbox Live: ShinyRedKnight
  • SoggybiscuitSoggybiscuit At the edge of spacetime lies a path with no end.Registered User regular
    Hi everyone,

    I just finished building a new pc with the below parts. The issue is that the Windows 10 usb I purchased gets stuck and won’t install. The usb is from Microsoft and not one I burned. There is only one ssd attached and it has never been used before. The system is detecting the all the ram, the ssd, and the cpu properly. When I get boot options I can boot from the ssd, UEFI: windows usb, or just windows usb. If I boot from UEFI: windows usb, the pc gets stuck on the mobo loading screen and the loading circle stops spinning. If I boot from just windows usb, it goes past the mobo logo and loading screen but it gets stuck on the first windows loading screen, and the loading circle stops spinning there. In each case however, I’m given an option to select 64 or 32 but windows before the loading screens that get stuck. I have tried 3 different USB ports, both 2.0 and 3.0. Does anyone have any ideas what’s happening? Thank you!

    EDIT: and a new issue now; the screen no longer turns on when power the PC on. It’s a screen that’s been working for a few weeks without issue
    EDIT2: now the screen is working again, I assume it just wasn’t powering on fully before the pc reset.

    Mobo: gigabyte Z390 gaming x
    CPU: i7 9700k
    Ram: G. Skill Trident Z
    OS: Windows pro 64 bit on usb from Windows

    Can you make a new USB drive on another Windows computer? It shouldn't matter where it comes from, in the end the only thing that matters is your key.

    Steam - Synthetic Violence | XBOX Live - Cannonfuse | PSN - CastleBravo | Twitch - SoggybiscuitPA
  • ShinyRedKnightShinyRedKnight Registered User regular
    I can try that, thanks!

    A friend at work also suggested the same, as they had the exact same experience. It seems the usb provided by Microsoft is not always dependable. I’ll have to wait until after work but will provide an update when I can.

    steam_sig.png
    PSN: ShinyRedKnight Xbox Live: ShinyRedKnight
  • ShinyRedKnightShinyRedKnight Registered User regular
    Hi everyone,

    I just finished building a new pc with the below parts. The issue is that the Windows 10 usb I purchased gets stuck and won’t install. The usb is from Microsoft and not one I burned. There is only one ssd attached and it has never been used before. The system is detecting the all the ram, the ssd, and the cpu properly. When I get boot options I can boot from the ssd, UEFI: windows usb, or just windows usb. If I boot from UEFI: windows usb, the pc gets stuck on the mobo loading screen and the loading circle stops spinning. If I boot from just windows usb, it goes past the mobo logo and loading screen but it gets stuck on the first windows loading screen, and the loading circle stops spinning there. In each case however, I’m given an option to select 64 or 32 but windows before the loading screens that get stuck. I have tried 3 different USB ports, both 2.0 and 3.0. Does anyone have any ideas what’s happening? Thank you!

    EDIT: and a new issue now; the screen no longer turns on when power the PC on. It’s a screen that’s been working for a few weeks without issue
    EDIT2: now the screen is working again, I assume it just wasn’t powering on fully before the pc reset.

    Mobo: gigabyte Z390 gaming x
    CPU: i7 9700k
    Ram: G. Skill Trident Z
    OS: Windows pro 64 bit on usb from Windows

    Can you make a new USB drive on another Windows computer? It shouldn't matter where it comes from, in the end the only thing that matters is your key.

    Unfortunately its still not working. I've created two USB installs now, one a 2.0 and the other a 3.0 USB drive. In each case the exact same issues occur - if I boot using the UEFI USB option it freezes on the motherboard splash screen. If I boot using the non-UEFI USB option, it goes to the very first Windows splash screen and freezes there instead.

    I've tried taking out RAM and using different sticks, and it makes no difference. I've also tried each USB port.

    Am I out of options but to change out the motherboard and CPU? Thank you!

    steam_sig.png
    PSN: ShinyRedKnight Xbox Live: ShinyRedKnight
  • ShadowfireShadowfire Vermont, in the middle of nowhereRegistered User regular
    edited July 13
    Random thought... if you go into BIOS and disable Secure Boot does it go any further?

    Shadowfire on
    WiiU: Windrunner ; Guild Wars 2: Shadowfire.3940 ; PSN: Bradcopter
  • ShinyRedKnightShinyRedKnight Registered User regular
    Shadowfire wrote: »
    Random thought... if you go into BIOS and disable Secure Boot does it go any further?

    Just tested that out, but it still freezes in the exact same manner.

    steam_sig.png
    PSN: ShinyRedKnight Xbox Live: ShinyRedKnight
Sign In or Register to comment.