Options

Getting lots of Bad Gateway errors

L Ron HowardL Ron Howard The duckMinnesotaRegistered User regular
I've been getting a lot of 502 Bad Gateway errors.
While I was compiling a post, I think the auto-save triggered one, and it had a box that covered the left half of the browser. I was able to post just fine.
However, navigating to forums, or posts through My Bookmarks is giving a few 502 Bad Gateway errors. Hitting back or refreshing makes it go away. I cannot reliably reproduce it.
This is on Win 10 desktop with Chrome.

Ha! Just got one navigating away from this post!

k8wi9xe0htq3.png

L Ron Howard on

Posts

  • Options
    JazzJazz Registered User regular
    edited February 2020
    Getting this too. Win 10 with latest Firefox, also Android with latest Chrome.

    Jazz on
  • Options
    iTunesIsEviliTunesIsEvil Cornfield? Cornfield.Registered User regular
    Ditto. Also getting it via the little semi-transparent error panel that'll pop up if something goes wrong when clicking on a reaction:
    6MU4mNel.png

  • Options
    MadicanMadican No face Registered User regular
    Same. Seems to be happening at random. Using Google Chrome on Windows 7

  • Options
    furlionfurlion Riskbreaker Lea MondeRegistered User regular
    Same thing here in Firefox mobile on Android.

    sig.gif Gamertag: KL Retribution
    PSN:Furlion
  • Options
    AshtonDragonAshtonDragon AKA The Nix Registered User regular
    Same here, Win 7 on Firefox. Happens every other time I change pages.

  • Options
    SmrtnikSmrtnik job boli zub Registered User regular
    I've been getting a lot of 502 Bad Gateway errors.
    While I was compiling a post, I think the auto-save triggered one, and it had a box that covered the left half of the browser. I was able to post just fine.
    However, navigating to forums, or posts through My Bookmarks is giving a few 502 Bad Gateway errors. Hitting back or refreshing makes it go away. I cannot reliably reproduce it.
    This is on Win 10 desktop with Chrome.

    Ha! Just got one navigating away from this post!

    k8wi9xe0htq3.png

    Yeah I'm getting this too all of a sudden. Was fine about an hour ago.

    steam_sig.png
  • Options
    BahamutZEROBahamutZERO Registered User regular
    might be better now, haven't seen any problems for a bit

    BahamutZERO.gif
Sign In or Register to comment.